Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: New to the Wii!!

  1. #11
    Junior Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    8
    Thanked 0 Times in 0 Posts
    miihackwii. ok had to figure out to push 1 to get it to install. it recommended update to v 3.0 downloading changelog now. i'll ley you know. thanks

  2. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    8
    Thanked 0 Times in 0 Posts
    ok im trucking along here. It turns out my seagate 500 GB (silver) is compatible. YEAH. Now. I upgraded to usbloader 1.1. It recognizes that there is "no wbfs partition found" you need to format a partition. Now here's the issue. I used wbfs manager 3.0 to create a 100GB partition. I've loaded 1 working game on to it. What will happen when I push the farmat option (very important) I've got over 300GB of programs, movies, music on the NTSF partition.

    edited: trying to swap partition places on hdd. moving my ntsf partition to the rear and putting unallocated partition first. then will set primary or active, dont know which one yet and then will load games with wbfs manager. wish me luck

    7 hours later....still moving file. GEEEEZZZZZZ
    Last edited by blacky6093; 11-18-2009 at 03:53 AM.

  3. #13
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    hey m8 just wondering how your preloader install went let me no.

  4. 1 User Says Thank You miihackwii For This Useful Post


  5. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by miihackwii View Post
    hey m8 just wondering how your preloader install went let me no.
    everything is up and running. I have had a few glitches which has prompted me to keep a current good copy of my SD files on PC to reload and reinstall usb loader when needed. That seems to be a very tempermental prgram.

  6. #15
    New Member war10ck's Avatar
    Join Date
    Nov 2009
    Location
    Ireland
    Posts
    25
    Thanks
    13
    Thanked 1 Time in 1 Post
    I almost got in tears to read your compliment my friend.I always do this to my son to make him happy.But my "better half" never appreciates it.What a hoar!

    Quote Originally Posted by s0ur View Post
    Your drive is most likely not compatible, i know the freeagents have a lot of problems with the Wii. For a list of compatible drives you can go here: Wii USB Compatibility List - WikiTemp

    Sports Resort requires an alt.dol in order to watch the movie in the beginning [for the motion plus attachment] then to save after the movie. After then the alt.dol is no longer needed. You can search the forums on how to get it to work exactly.

    What a nice father you are pre-hacking your sons Wii for them before hand. Kudos to you brother.

    Also another really good piece of advice, try to install BootMii as boot2 and make a NAND backup, in case something goes horribly wrong with your Wii. You can then restore it to full working state.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •