Results 1 to 5 of 5

Thread: help me please!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question help me please!

    ok my problem is i have a modified wii not sure what programme it uses but i could play copy games and orginal games up till today when i put my new game wii fitt plus then i put that game in and its updated my wii and now im getting nothing but a blue screen.i just want it back to factory settings so i can use it again is it possible?or am i gonna have to buy a new wii?please help thanks very much and sorry if this is in the wrong bit to ask lol

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Once a softmod has been performed, you are not to allow either a Nintendo network update or a game disc to update your Wii. As you have learned, the update has overwritten the software changes made to your Wii that allowed game backups to play.

    You will have to re-softmod your Wii follow the correct guide for your Wii:

    If your Wii is 3.1-4.1 follow this tutorial: http://www.wiihacks.com/recommended-...d-any-wii.html. If you have updated to 4.2, then this guide is the one to follow: http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/24630-full-hacking-guide-4-2-system-menus.html.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts
    thanks very much for your help i'll try what you've said and see from there
    ps forgot to say my wii is NOT conneted to internet at anytime so not sure what you have sugested to fix my problem will work
    Last edited by madandfun; 11-15-2009 at 02:06 PM.

  5. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy ahhhhhhhhhhhhhhhh

    ok have tried downloading the thing for sd card you suggested and its still the same blue screen cant navigate into anything im so stressed with this!!
    helppppppppppppppppppppppppppppp

  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Exclamation sd card

    i cant naviagte into anything on wii as its blue screened so can i get a programme that will take it back to factory settings by putting a programme onto the sd card and going from there as nothing seems to be working!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •