Results 1 to 4 of 4

Thread: 3.4 worry!

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    3.4 worry!

    hey. Im not worried at the moment but whats the easiest way to play future wii games that may need an update? Im running 3.4 at the moment and all i know how to do is download homebrew apps from the browser. I read all the info on this site about ios' but it goes over my head it sounds so complicated. Cheers.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Its probably best to update to 4.1. Its not so bad if you already have home brew.
    This enables you to have preloader, I don't know if you have bootmii.
    A backup loader is useful, this can prevent disc updates as will preloader.
    As you know, load .dols to SD\apps and wads to SD\wad.

    Let me know if need more info.

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WiiJohn View Post
    Its probably best to update to 4.1. Its not so bad if you already have home brew.
    This enables you to have preloader, I don't know if you have bootmii.
    A backup loader is useful, this can prevent disc updates as will preloader.
    As you know, load .dols to SD\apps and wads to SD\wad.

    Let me know if need more info.

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs
    i have read the guide it sounds quite difficult and not particularly safe. Especially for a novice. Is it not possible to run new games like new super mario bros through a loader like gecko? That way there is no brick risk.

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by jonathankent6990 View Post
    i have read the guide it sounds quite difficult and not particularly safe. Especially for a novice. Is it not possible to run new games like new super mario bros through a loader like gecko? That way there is no brick risk.
    You can stay on 3.4 but it will be limiting.
    NSMB at present only runs on Sd, USB and hardmod.
    If you use a loader and set that to skip updates that will be fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •