Results 1 to 5 of 5

Thread: Question:New Mario needs 4.2Update so..

  1. #1
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts

    Question:New Mario needs 4.2Update so..

    so i have brought a copy of the new super mario today but it requires the new 4.2 update. Im running 4.1 U ver but i wanted to hack it soon. So what do i do? Hack it first or update and hack it later? If i hack it now, is there a way to stop the disc update and run the game??

    Also some questions about the "New 3.1-4.1 Softmod for ANY Wii" tutorial
    -do i really need wii internet connection?
    -do i need to install bootmii? i dont rly want it since i think its ios only which cant be used to restore backups when bricked anyways.
    -"DVD drive chipset that is starting to emerge that will not play DVDR", if i hack it, i will still play original disc right?
    Last edited by Dami; 11-15-2009 at 10:14 AM.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Firstly there is no need to update to 4.1.
    NSWB works on SD\USB and DVD with WiiKey.
    See this link for advice.
    http://www.wiihacks.com/wii-games/28...ario-bros.html

    You say you are on 4.1U, so no need for internet.
    try bootmii it may be boot2
    A loader will play original, or backup DVD's.

  3. #3
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    WiiKey is a hardmod right? Well i dont have that nor softmoded wii yet. Also no external HDD.
    So you are saying to soft hack the wii now and load the original disc through neogamma loader? There wont be the update message?
    O btw, doesnt preloader block disk updates? would that be enough to play the original disc?

  4. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Yes preloader would block disc updates.
    Some people who only use discs are saying they will wait for a disc fix.
    Others have used a cheap SDHC card,(NSMB can fit on 512MB card)
    The choice is yours.
    As I said befor check out the NSWB guide, its good.

    http://www.wiihacks.com/wii-games/28...ario-bros.html

  5. #5
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    Thanks
    27
    Thanked 124 Times in 120 Posts
    but my disc is a original copy that i brought at gamestop today. It will not work if i hack my wii anyway?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •