Results 1 to 1 of 1

Thread: STUCK! what IOS version do i use in WAD Manager

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post

    Sorted, mods delete post. Thanks

    hi guys just installing System Menu-v450.wad (pal) via wad manager
    but what version IOS do i select in wad man before the next step

    on 3.2e on IOS60 v6174

    upgrading to 4.1

    done this bit "Install IOS60-v6174 (trucha) and IOS61-v4890 with DOP-IOS"

    just the System Menu-v450.wad to do

    CHEERS


    NOW SORTED WORKING SPOT ON, ON 4.1
    Last edited by impreza; 11-14-2009 at 04:38 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •