Results 1 to 7 of 7

Thread: Wii backup launcher useless and 5 USB memories not compatible. Quite unlucky...

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii backup launcher useless and 5 USB memories not compatible. Quite unlucky...

    Hi to all of you,
    I'm quite a newbie here. I started working on my softmodded 4.1E Wii yesterday following some tutorials but I think I am stuck somewhere.
    I did install successfully HBC, cIOS38_rev15 and USB Loader 1.5, BUT:
    1) I've tested 5 different 4GB and 8GB USB memories (verbatim, adata, some are unknown) and none of them seem compatible when I check them on USB Loader. Is that possible? I even tried a couple of exteral HD without success.
    2) then I tried with the Wii Backup Launcher 0.3 by burning 3 ISOs with IMGburner on Windows and Disk Utility on Mac. Those were burned 2.4x as I was not able to burn at a lower level (2x on Mac) as suggested. When I insert the dvd and launched them on the WBL all i got is a black screen and a clinging drive. Nothing more.

    Do you think I did something wrong? I feel quite unlucky on this...
    thanks
    Last edited by vitopod; 11-14-2009 at 10:45 AM.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Does everything work apart from games on SD/USB Loaders.
    I'm intrigued by cIOS38_rev15, who told you to install that.
    Use cIOS38_rev14.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by WiiJohn View Post
    Does everything work apart from games on SD/USB Loaders.
    I'm intrigued by cIOS38_rev15, who told you to install that.
    Use cIOS38_rev14.
    rev15 could well be the problem, it breaks a lot of stuff involved with USBloaders etc.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks.
    Do I have to unistall rev 15 (how?)? I checked around and it seems that by simply installing another one they will over write each other.

    Following your sugggestions I tried installing rev14 but had this error:
    Intalling Cusom Ios, please wait...
    >>Install ERROR! (ret=-2011)


    I also noticed that by trying to load an original "Wii Sport Resort" disk I own it seemed to update the wii via disc. As soon as I noticed i switched off the Wii as I imagine I can't allow that. How can I avoid this update but still be able to play at that game?
    thanks
    Last edited by vitopod; 11-14-2009 at 01:34 PM.

  5. #5
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Preloaderr is a good way to avoid updating from disc, you could also rip the game to an ISO and scrub the image.

    2011:
    Installation Error Most likely installed incorrect or out of date IOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide

  6. #6
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by vitopod View Post
    Hi to all of you,
    I'm quite a newbie here. I started working on my softmodded 4.1E Wii yesterday following some tutorials but I think I am stuck somewhere.
    I did install successfully HBC, cIOS38_rev15 and USB Loader 1.5, BUT:
    1) I've tested 5 different 4GB and 8GB USB memories (verbatim, adata, some are unknown) and none of them seem compatible when I check them on USB Loader. Is that possible? I even tried a couple of exteral HD without success.
    2) then I tried with the Wii Backup Launcher 0.3 by burning 3 ISOs with IMGburner on Windows and Disk Utility on Mac. Those were burned 2.4x as I was not able to burn at a lower level (2x on Mac) as suggested. When I insert the dvd and launched them on the WBL all i got is a black screen and a clinging drive. Nothing more.

    Do you think I did something wrong? I feel quite unlucky on this...
    thanks
    Have you managed to reinstall cIOS38rev14.
    If not you could try anytitle deleter to remove cIOS38rev15, then reinstall.cIOS38rev14.

    I have seen a thread where they suggest also removing IOS250, but I can't say I know much about that.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you, the trutcha bug restorer worked and now i can see many of the uSB devices that before seemed not compatible!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •