Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: WiiScrubber - "Unable to find free space..."

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post

    WiiScrubber - "Unable to find free space..."

    Hey,
    I have a copy of the New Super Mario Bros and I tried a tutorial that posted here on the forum.

    When I'm locating the main.dol file and click on it to replace it with the modified main.dol WiiScrubber sends error that says: "Unable to find free space to add the file".

    How to fix it?

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    How much free space do you have on your hard drive?

    You may be nearly out of space on it.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post
    Impossible I have 100GB free space

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    are you using vista or xp

    if vista try running WiiScrubber as administator
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post
    tried, didn't work.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i'm having this problem too, but i'm using windows 7......

  7. #7
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    im using Vista and it works fine, have any of you tried a diffent game to scrub?

    incase the source is bad?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  8. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    neh, only softmodded wii this morning will have a looksie. could try it on other lappy too which has xp

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post
    i'm running windows 7 too, and I solved it, the file that i wanted to replace was in pratition 1 while I tried to replace it from paratition 0.

  10. 1 User Says Thank You ooosagaooo For This Useful Post


  11. #10
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    oh well, we all make mistakes, at least we know what the problem was and you got is sorted in the end
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •