Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: trying to install wiiflow

  1. #11
    New Member psycho's Avatar
    Join Date
    Mar 2009
    Posts
    86
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Ok i dont have ios 249 on my wii for some reason, do you think it is worth uninstalling HBC and starting over, when i start Neogamma 7 it starts ok but says i do not have ios 249 installed, and if i try to rud anything by wad it error`s with error 2011,
    I was going to ask how to get the channels but from what i have read it is to do with wads so if i cant run anything in wad manager i presume i will not get the channel shortcuts..
    What do you think should i start over..

  2. #12
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by psycho View Post
    Ok i dont have ios 249 on my wii for some reason, do you think it is worth uninstalling HBC and starting over, when i start Neogamma 7 it starts ok but says i do not have ios 249 installed, and if i try to rud anything by wad it error`s with error 2011,
    I was going to ask how to get the channels but from what i have read it is to do with wads so if i cant run anything in wad manager i presume i will not get the channel shortcuts..
    What do you think should i start over..
    I don't know what system menu you are on but here are three guides,
    Don't go to 4.2 unless you are already on it.


    If you are starting from scratch, new 3.1-4.1 written by Dogeggs

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

    Donít update to 4.2, but if you are already on 4.2, complete 4.2 guide written by Messie

  3. #13
    New Member psycho's Avatar
    Join Date
    Mar 2009
    Posts
    86
    Thanks
    6
    Thanked 3 Times in 3 Posts
    I am on 3.4u, do i just delete the HBC from channel menu and format the sd card ?
    Thanks for your help WiiJohn

  4. #14
    New Member psycho's Avatar
    Join Date
    Mar 2009
    Posts
    86
    Thanks
    6
    Thanked 3 Times in 3 Posts
    That is the guide i followed to start with..

  5. #15
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by psycho View Post
    That is the guide i followed to start with..
    Just follow this guide.

    If you already have Homebrew, upgrade to 4.1 written by Dogeggs

  6. #16
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    all you need to do is install waninkokos cios38 rev14 installer go here to get this

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    load it via homebrew channel and select install as 249 and install via network. This will alow you to play games with any usb loader in regards to wiiflow download the wad version and install it with wad manager v5 this will alow you to install it as a 249

  7. #17
    New Member psycho's Avatar
    Join Date
    Mar 2009
    Posts
    86
    Thanks
    6
    Thanked 3 Times in 3 Posts
    ok i am having some trouble here, i dont know why ?
    I loaded waninkokos cios38 rev14 as above and it said it loaded ok but still nothing will run that needs ios 249 and Neogamma 7 still says 249 is not installed, what are my options ? will upgrading to 4.1 solve the problem or will i still be missing the ios 249 and have achieved nothing or should i just virgin the wii and start again.
    Any advise would be great..

  8. #18
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    where can i download the ios249??

  9. #19
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by psycho View Post
    ok i am having some trouble here, i dont know why ?
    I loaded waninkokos cios38 rev14 as above and it said it loaded ok but still nothing will run that needs ios 249 and Neogamma 7 still says 249 is not installed, what are my options ? will upgrading to 4.1 solve the problem or will i still be missing the ios 249 and have achieved nothing or should i just virgin the wii and start again.
    Any advise would be great..
    You can download cIOS38rev14 installer form the title in my sig.

    if you get error -1 when installing cIOS38 rev14, then try putting ios38-64-3610.wad on the root of your SD card.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •