Results 1 to 9 of 9

Thread: poor noob needs help

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Exclamation poor noob needs help

    i used messie's guide for 4.2 to softmod my wii and did everything it said but now wad manager and the other apps freeze after a few minutes

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Could you give us some more information.
    What system were you on to start with?
    What errors did you get, if any?
    What works, main menu, HBC, bootmii?

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i updated to 4.2

    i don't get any errors, it just freezes, the percent complete number stops moving and nothing responds

    everything else works fine except when i load up an app. after a minute or so it just freezes

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    if you doing a network install (sounds like you are) try an offline update

    which part are you stuck on and ill give you a link so you can update offline (via SD Card, not Wireless).
    Last edited by siphilips; 11-14-2009 at 03:15 AM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    im just trying to install some wads using wad manager

    the wads are vc and wiiware games from an sd card but the wad manager app just freezes and nothing happens

  6. #6
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    have you got cIOS38 r14 installed?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    yeah i have that cios installed. but cios 222 freezes up when it gets to initializing network

  8. #8
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    sometimes the network is busy, try an offline install

    http://gwht.wikidot.com/hermes-ios222-223
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    17
    Thanks
    5
    Thanked 0 Times in 0 Posts
    okay cios 222 is installed but i still have wad manager freezing whenever i try to install a wad

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •