Results 1 to 5 of 5

Thread: Probems with wads nd installing games to hrd drive

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Unhappy Probems with wads nd installing games to hrd drive

    I am hoping someone can help me. I have a few problems but I think they are all related to one simple thing like maybe a bad ios but I don't no where to start. When I try to install games using cfg. sd/usbloader I get [unknown event can't hndle 0 x 2] then then the insallation freezes. This same error comes up sometimes when trying to load games but the game loads anyway. This hrd drive and loader work fine on another sft md wii. I also have problems when installing wiiware wads. They start to install and freeze up. Again these wads work fine on my other wii. I used the guide NEW 3.1 to 4.1 soft mod any wii- I did exactly as it said. This wii is 4.1 but it is an older wii, I was able to use boot 2. Some other helpful info: neogamma says- ios 249 rev 14; preloader says- ios v 60 system menu v 449 and homebrew says -ios 61 v 19.26. I will be soooo greatful to anyone who can slove these problems!!!!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Have you tried to rip them with wanikoko's usb loader v1.5? Works great. Hope this helps.

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Yes. I tried that but still no luck. Thanks anyway.

  5. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    So both of your wiis are 4.1? Did you modify them the same way or use different guides? I don't think an older wii would be the problem since everything is running off ios and cios. Have you tried softchip or any other loaders? And also have you tried both usb ports? I think I remember that one works better than the other.

  6. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    My 4.0 wii was 3.4 then softmod with a guide I paid for. (yes they got me, but it lead me to all wndrful wii hacks) but I have made several updates to it the past months but my wiiware wads, usb loader and harddrive all work fine with it. It doesn't hve Preloader on it so I wndr if this is the prblm as the one that gives me DSI errors when installing wiiware wads or games. I hve tried several other loaders. I reinstalled IOS 38,50, 53,55 tht I got from nusd and that didn't help either. I know I'm using the rgt port bc it loads the games from hdd. But I wonder if the prblm could be that preloader says it's using IOS60 and homebrew says IOS61 - does that even matter? If I have Preloader do I have to install wads from the Preloader menu where it says install file or do I still install through homebrew with wadmanger. (I have been using wadmanger)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •