Results 1 to 7 of 7

Thread: Hombrew Channel is Upside down

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post

    Hombrew Channel is Upside down

    I have just followed the instructions on this tutorial:
    http://www.wiihacks.com/recommended-...0-4-1-wii.html

    when i finished my Hombrew Channel flipped.

    how to fix it?
    Last edited by ooosagaooo; 11-13-2009 at 03:18 AM.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Reinstall HBC. That sometimes works without doing anything else.

  3. 1 User Says Thank You WiiJohn For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post
    How to Reinstall HBC?

  5. #4
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    You can down load the latest Hackmii installer fro the title in my sig. Or use the one had originally.

  6. 1 User Says Thank You WiiJohn For This Useful Post


  7. #5
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by ooosagaooo View Post
    I have just followed the instructions on this tutorial:
    http://www.wiihacks.com/recommended-...0-4-1-wii.html

    when i finished my Hombrew Channel flipped.

    how to fix it?
    sounds like you have cCorp installed / fake signed ISO .use this

    http://www.wiihacks.com/tutorial-arc...installed.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  8. 1 User Says Thank You siphilips For This Useful Post


  9. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 1 Time in 1 Post
    I solved it by reinstalling HBC like WiiJohn said.
    Now I Have version 4.1 with HBC + turcha and all that stuff. I hope the New Mario Bros will work now.
    Thank you =]

  10. #7
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    gls you go it sorted

    heres some info for super mario bros, i got it working by using a SD card

    http://www.wiihacks.com/wii-games/28...ario-bros.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •