Results 1 to 4 of 4

Thread: NeoGamma R8 gives error code during install

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question NeoGamma R8 gives error code during install

    Hi, im using a sotfmodded Wii, 3.2E + starfall + backup channel.
    I want to install Neogamma R8 wad so i can run New Super Mario Bros.

    But WAD Manager 1.3 gives me an error code at content #02 during the install.

    I tried to install Neogamma R4 wad after this, and it installed successfully.
    (i uninstalled it tho, coz it cant run NSMB)

    I also installed cIOS38r14 with its Homebrew Installer, but it had no effect on the Neogamma R8 install error.

    1. Could this be coz i havent installed IOS53-v5406 ? (havent found it anywhere)
    2. Can i install IOS53-v5406 on System Menu 3.2 or should i upgrade to 4.1 in order to run NSMB and my older backups? (afaik IOSes are system menu related)
    3. If i upgrade to 4.1, can i install wads with WAD Manager 1.3?
    4. can i run these new games (like NSMB) WITHOUT updating to 4.1?

    plz someone help me ... im very confused.
    I got this green screen with some backups lately but i didint want to play em anyway ... but i definately want to play NSMB ...

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    This may be kind of daft, but have you tried using Wad Manager 1.4. As far as updating, you do not need to update to a newer system menu, everything relies on IOSs [games at least] to run. You could be on 3.1 and still run newer games, as long as you have the proper IOS that game needs to run. You can install ANY IOS on any system menu.

    Also make sure that .002 fix is ON in your backup loader.

    And as far as i know NSMB requires a different main.dol to run, davePM has a great guide to get it working properly. http://www.wiihacks.com/wii-games/28...tml#post179062

    Be aware that the game ONLY runs via USB device or SD card, no burnt discs for this one.
    Last edited by s0ur; 11-12-2009 at 06:47 PM.

  3. 1 User Says Thank You s0ur For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Thumbs up WAD installer 1.4 solved it

    THX, the 1.4 installer successfully installed NeoGamma R8, so the NSMB ran from the USB.
    I didnt even had to install the IOS53-v5406 (im pretty sure it's not installed since i havent installed any IOS for the past 6 months.
    Unfortunately i dont know how to check if its installed or not.

    But the game runs now ... so problem solved.

  5. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Glad to know that worked be kind and show me thanks by clicking on that pesky little thanks button

  6. 1 User Says Thank You s0ur For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •