Results 1 to 3 of 3

Thread: Cios problem

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cios problem

    hey i installed cios and got the two loader (wii backup and game cube backup)

    but now im having problems and i have to re-install cios every practically every time i want to play my GC back-ups.

    i don't have a problem with this but im worried that it will damage my wii


    will it? , also it seem's that the gc loader will work until i use the wii loader again

    HELP!!!

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    it wont damage it because you're just over writing the same file

    but its not normal to keep having to do this

    can you give me more information on your machine, system menu, etx and what exactly you have installed and from which guide please
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. 1 User Says Thank You siphilips For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks so much (im relieved) i will check my system

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •