Results 1 to 4 of 4

Thread: problem with preloader

  1. #1
    Junior Member smiley410's Avatar
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Exclamation problem with preloader

    hey,

    today while trying to install the softmii v2.1.1, it require to install the preloader..... which i did. but now the problem is whenever i select from bootmii or try 2 exit hombrew from the bootmii, it loads the preloader and there is no way to exit the loader without turning of the wii.

    Now i cant get to my wii menu at all.

    is there a way that i can uninstall the preloader from the wii?

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    You can change the settings in preloader so that it AutoBoots into the System Menu instead of preloader.

  3. 1 User Says Thank You s0ur For This Useful Post


  4. #3
    Junior Member smiley410's Avatar
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i tried to do that but it couldnt let me, it said that i could not be found, but i looked up a video on youtube that fixed it and it even downgraded my wii from 4.0u to 3.2u with wad manager.



    It worked perfectly!!!!!

  5. #4
    Junior Member smiley410's Avatar
    Join Date
    Nov 2009
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thanks for your effort

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •