Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Hhhhhhhhheeeeeelllllllllllpppppppp..!!!!!!!!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hhhhhhhhheeeeeelllllllllllpppppppp..!!!!!!!!

    My wii will be in 1000 pieces very soon..!Today has been very stressfull. Have been going round in circles trying to install neogamma r7 and cios38rev14, all cos wiigator3 will not play new iso's. well i,ve really gone and done it now, my last attempt was to try and delete ios249 stub and replace it with cios38rev14, however followed a tutorial formatted sd card and put on the files it said to put on, obviously done something wrong and now I have homebrew that shows as a channel but when hit start just shows a blue blank screen with homebrew at the bottom and no sign of wad manager or back up launcher on my wii. Can I please have a step by step guide in idiot form, to wipe off everything from my wii, start again and load homebrew and an up to date loader to play back up iso's nothing fancy I just want to play games... This is my last chance before I smash it to bits.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Click on the link in my Sig to Virginize your Wii and start all over again. The guides are fairly idiot proof to begin with. Also starting new thrreads for threads you already have going is a no no. Don't get frushtrated. Answers will come with time.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    It sounds like you don't have any apps on your sd-card for homebrew to see. You should check your card and see if you have an apps folder with the apps you want to use.
    sd-card:/apps/(app folder with boot.dol)
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #4
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    exactly... or you forgot to put your card in....

  6. #5
    New Member
    Join Date
    Jan 2009
    Posts
    110
    Thanks
    13
    Thanked 11 Times in 10 Posts
    Take time thing will go well and save the wii cause $200.
    Even me I 've a hard time softmod Wii took me read and with softmod in 2weeks.

    if thing not done, star back tomorrow

  7. #6
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    this guy has got 5 threads with the same issue... QUIT MAKING NEW THREADS update one of your others

  8. #7
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Wait... You also said you tried to delete ios249 so you could install cios38 rev14. Um thats not how that works. You dont want to delete ios249 because thats what allows you to play backup games. Leave that ios alone but still install cios38 rev14. Youll install that as ios249.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  9. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by tristan View Post
    he missed the line about not deleting any ios over 200
    That is under 200

    PART B: The extermination of the evil stub ios249

    Ok, so N did this update and thos ppl knew that we use ios249 to isntall our cios and place our backups. What did they do? they invented an empty ios ("stub") and place it in slot 249, to stop us. Like they will! Muhahahaha. Here is what we do about it. We will uninstall ios249 stub, and then isntall our own cios38rev14 in slot 249:
    @ Jasons34 He was just doing as the guide instructed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've now got just a blue homebrew screen. I have created an apps folder and put wad manager boot.dol first i tried it in its own folder then as the file itself under apps. nothing is showing in Homebrew just bubbles. I'm in tears...!

  11. #10
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    it could possibly be that your card won't work or that you have it formatted wrong. See if you can get ahold of another SD to take out the possibility of it being a bad SD card. Also what is your card formatted too? It should be fat or fat32. Also try to not use a non SDHC card.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •