Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: problems burning with imgburn

  1. #11
    ham
    ham is offline
    New Member ham's Avatar
    Join Date
    Apr 2009
    Posts
    158
    Thanks
    114
    Thanked 0 Times in 0 Posts
    billyhome thanks for your coments do i need to update both the cfg file and the wiikey tnx

  2. #12
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    the cfg file update ?.......up to u.

    i don't .....bcoz there been so many apps, Loaders (of softmods) for me to play around today.

  3. #13
    ham
    ham is offline
    New Member ham's Avatar
    Join Date
    Apr 2009
    Posts
    158
    Thanks
    114
    Thanked 0 Times in 0 Posts
    To recap then

    update software to 1.9s

    install homebrew software

    i take it there is no magic programme to make my wii read english or am i asking to much

    thanks for help top man

  4. #14
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    with homebrew channel, u can/may apply various programme to play PAL/USA games.
    say, Gecko_1.9.x, NeoGammaR7/R8, SoftChipR100, Cfg_USB_Loader, USB-Loader-GX, Wiiflow-1.1,..... in supplement to ur chipmodded angel.

    cheer.

  5. #15
    ham
    ham is offline
    New Member ham's Avatar
    Join Date
    Apr 2009
    Posts
    158
    Thanks
    114
    Thanked 0 Times in 0 Posts
    Billyhome i have now put the 1.9s firmware on ok
    now i need to put on the homebrew channel but do i put this straight on or do i need another piece of software first is it a twilight hack i do not know?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •