Results 1 to 3 of 3

Thread: Please help

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Please help

    Hi All, with regards to this post, I am new to this and looking for some help if possible ( or I will be buying my girlfriend a new wii!! ),

    I have recently completed the 4.2 mod update and followed the instructions for this update and have not come back with any error messages and everything 'seems' to have gone ok but i must have done somthing wrong. when the Wii loads it goes straight to the system menu, where i can access the homebrew chennel other options are

    installed file
    load/install file
    system menu hacks
    and settings

    but I cannot see how to load any games, and can no longer get into the original wii menu, im not sure if this is normal but if someone could point me in the right direction I would be most greatful. If anyone needs more info on this please let me know.

    Thank you


  2. #2
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    ok thats preloader so you need to got to systemhacks and set autoboot to systemmenu...
    then go down to save settings let it say saved... then go to options and enable what protections and what nots you want.... then should boot to sysmenu for now on...

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks a lot worked a treat

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •