Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Where the wild things are

  1. #1
    Junior Member emhachem's Avatar
    Join Date
    Oct 2009
    Posts
    102
    Thanks
    15
    Thanked 8 Times in 6 Posts

    Where the wild things are

    Ok I downloaded this like last week from Bitgamer and still cant get it working. I need help. I have Homebrew and Neogamma 7. I have been searching and reading and it says this game needs IOS53-64-v4113 so I was checking out the IOS already on the software and it lets me select IOS53 but defaults back to IOS64 The bottom of my screen says IOS249 rev14 how do I change the IOS? Is it already on my Wii and I load it? Will I have to change it every time I play this game or will it change automatically once configured?

    Also I went into Trucha Bug restore and it says which IOS do you want to load and I selected IOS53 and it came up this application can brick your Wii.....
    Last edited by emhachem; 11-10-2009 at 01:23 PM.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You do not Trucha Bug patch that IOS. You are mixing up a core Wii IOS with the cIOS that you installed as part of the softmod. The cIOS38rev14installer you ran after doing that Trucha Bug stuff was all about using a core IOS in order to install a custom IOS. All the custom IOSes are greater than 200. Bottomline-cIOS38rev14 installed a custom IOS or cIOS into the IOS249 slot. That is what your loader uses to load a game backup.

    Only one IOS can be used at a time-that's how the Wii works. So, once NeoGamma uses IOS249 to load your game, the game looks for the IOS it uses to play. If you do not have IOS53.... you can use NUS downloader to get it from the Nintendo servers. Install it using Wad Manager.

  3. 1 User Says Thank You Gen3SF For This Useful Post


  4. #3
    Junior Member emhachem's Avatar
    Join Date
    Oct 2009
    Posts
    102
    Thanks
    15
    Thanked 8 Times in 6 Posts
    Now once I get it loaded will the wii switch back and forth automatically or will I have to switch it to play? I asking because as a gift I am giving my 11 yr old sister a Wii this game is for her. If she has to switch stuff alot I will skip this game and save the headache of her messing something up.

  5. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    No switching required. This is what each game actually does to play-it looks for the IOS it needs. We just needed a cIOS to get the loader to loadup a backup copy of a game. Of, course that cIOS allows other things to work too.

    So, most games use IOSes 38, 53, and 55 you should have already installed those-if you followed the softmod tutorial for 3.1-4.1Wiis-it was Step 5D. With those three IOSes installed, as I said, most games (not all) will play.

    Here is a download link for IOS38, 53, and 55 - don't know the versions though: IOS38-53-55.rar. Install with Wad Manager.

  6. #5
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    should also do a search and include ios56 while you are at it... gh5 and whatnot..

  7. #6
    Junior Member emhachem's Avatar
    Join Date
    Oct 2009
    Posts
    102
    Thanks
    15
    Thanked 8 Times in 6 Posts
    Thanks Tristan right now I am still searching for what to do with the IOS once I download it...then I will search for the step to load it ...and then finally then I will search for IOS56 and start over..lol But again Thanks

  8. #7
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    OK, here's IOS56 in case your sister rocks out on GH5 and all: cIOS56-64-v5146-rev14.rar
    Install with Wad Manager-do you need instructions for that?

  9. #8
    Junior Member emhachem's Avatar
    Join Date
    Oct 2009
    Posts
    102
    Thanks
    15
    Thanked 8 Times in 6 Posts
    I would say yes but I am trying very hard not to ask but to find it by searching...I am just scared because I will do the update on mine and hers and I really dont want 2 bricks...

  10. #9
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    OK, I will allow you your independence.

    Clues for your searching: the wads and apps you need if you don't have them will be in one of the tutorials for softmodding a Wii. There are two main tutorials: 3.1-4.1 and 4.2 -located in recommended tutorials.

  11. #10
    Junior Member emhachem's Avatar
    Join Date
    Oct 2009
    Posts
    102
    Thanks
    15
    Thanked 8 Times in 6 Posts
    ok I un rar'd the files put them on a sd card opened wad manager and went to ISO 53 on its menu its says where is the update coming from I selected sd card it gave me error (-1) now I am stuck..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •