Results 1 to 4 of 4

Thread: Homebrew channel wont' recognize wad manager?

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Homebrew channel wont' recognize wad manager?

    Please help....Newb here. Softmodded everything fine. Now I want to install wad manager. I've moved the wad manager folder to the apps folder on my sd card but it doesn't show up in homebrew channel? any help would be greatly appreciated!

  2. #2
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    grrrr...all my other apps show up in homebrew channel except for wad manager! anyone else heard of this? any suggestions?

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Ensure the name of the wad manager is boot.dol. Quite often Waninkoko releases files with descriptive filenames such as wad_manager_1.5.dol which need users to change them prior to loading.
    Not really doing much Wii stuff these days.

  4. 3 Users Say Thank You to Tealc For This Useful Post


  5. #4
    Junior Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    THANK YOU !!! GENIUS! lol I should have caught that one. But hence my newb status.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •