Results 1 to 6 of 6

Thread: generic wii patcher isnt detecting error 002

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    generic wii patcher isnt detecting error 002

    hi there i hope yous can help i have a pal wii and i use homebrew to play iso back ups and every game ive got recently generic wii patcher isnt detecting the error 002 but when i burn it and put it in it says error 002 can someone please help me

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    you should try checking the loader that your using, they usually have a .002 fix in the settings. try that and report back.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i dont think its that i remove the error befor i burn but it but its not detectin gthe error in the first place to remove

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    some of the newer games have that problem where that program wont detect it. To be honest with you, to fix the problem, simply install ios38, 53, 55 and 56. Those ios' are what the newer games use. Once you have those installed, you dont need to use that program to remove the 002 error. Also to be extra safe (so you dont waste discs, you can go into the backup launcher (im hoping your using neogamma) and turn the anti 002 fix to yes.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. 1 User Says Thank You Jasons34 For This Useful Post


  6. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    forget patching iso's, its not needed.

    If you install cIOS38 rev 14 and neogamma r7/r8 you will have no 002 error problems.

  7. 1 User Says Thank You davepm For This Useful Post


  8. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    some one did it for me not sure what i use how can i tell and how do i get these ios things

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •