Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35

Thread: need help finalizing 3.4 soft mod

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    56
    Thanks
    32
    Thanked 0 Times in 0 Posts

    need help finalizing 3.4 soft mod

    i'm on the final step.. when i load preloader.. nothing happens for me.

    do i need to make any adjustments to the wads in wad manager?

    5. THE FINAL STEP

    Preloader is also an optional install, if you don't want it just skip b & c, but you must do step d, system menu hacks can be taken care of by Starfall (3.2) or startpatch (4/4.1), if you want them click my sig and have a look through my mediafire. There are no system hacks for 3.3/3.4. There are now Preloader hacks for 4.1J Wiis.

    a) If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad - make sure you do this before you install Preloader. If you installed it in step 4 then skip this part. Never uninstall IOS60! You will brick!!

    b). Open the Homebrew Channel and load Preloader, press 1 to install. After install, your Wii should reboot and load the Preloader menu. If it doesn't, turn your wii off and on again whilst holding down reset and it will load the Preloader menu.

    c) Select 'system hacks' in the Preloader menu, and enable the hacks that you want - 'skip disc update check' and the region free ones are all you need. Select 'save settings' and wait for confirmation message to display 'settings saved'. Press B to go back, and enter Settings. Set 'Autoboot: System Menu' using D-Pad, then select save settings. Press B to return to main Preloader menu.


    d) In the Preloader menu select Homebrew Channel (if you didn't install Preloader then just open HBC as normal), run Wad Manager 1.4, use default settings (IOS249 & SD card) and install these wads from the 'wad' folder:

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    Then restart your Wii.

  2. #2
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    There are no system hacks for 3.3/3.4

    how many threads are you gonna make be patient

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    56
    Thanks
    32
    Thanked 0 Times in 0 Posts
    hello sorry

    i thought people were ignoring me...

    do i skip preloader and go with this?

    d) In the Preloader menu select Homebrew Channel (if you didn't install Preloader then just open HBC as normal), run Wad Manager 1.4, use default settings (IOS249 & SD card) and install these wads from the 'wad' folder:

    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149
    NeoGammaR7

    Then restart your Wii.

    thanks 4 all the help...

  4. #4
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    you can but i do not reccomend skipping preloader...

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    56
    Thanks
    32
    Thanked 0 Times in 0 Posts
    alright i'm just confused on what to do..

    when i updated my 4.0u wii.. it was simple and smooth. there are a few variables with the 3.4 that is throwing me off... do i need to update to 4.1 for soft modding?

  6. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Read Step 4 very carefully from the softmod tutorial:

    "4. UPDATE YOUR SYSTEM MENU VERSION (OPTIONAL)


    This step is optional unless you are on 3.3 or 3.4, ... If you are on 3.3 or 3.4 then you must update."

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    56
    Thanks
    32
    Thanked 0 Times in 0 Posts
    i am rereading step 4...

    this is what it says

    4. UPDATE YOUR SYSTEM MENU VERSION (OPTIONAL)

    This step is optional unless you are on 3.3 or 3.4, you may upgrade now if you wish, boot2 v4 owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free or you will brick, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update.



    from my understanding.. it's optional for v 3.5-up.. it would be mandatory for me to update correct?

    how do i install IOS60-patched? i don't see a video for that

  8. #8
    Junior Member tristan's Avatar
    Join Date
    Jan 2009
    Posts
    1,029
    Thanks
    127
    Thanked 178 Times in 136 Posts
    a) If you are on system menu 4/4.1 use Wad Manager with default settings (IOS249 & SD card) to install IOS60-patched.wad

    make sure you have at least 250 blocks free or you will brick

  9. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    56
    Thanks
    32
    Thanked 0 Times in 0 Posts
    i did the

    "install IOS60-patched first (step 5a)"

    when i go to firmware update.. this is what i get

    initializing network, please wait..... ERROR! (ret = -116)

    press any button to restart..

  10. #10
    Banned
    Join Date
    Nov 2009
    Location
    R.I.
    Posts
    23
    Thanks
    0
    Thanked 4 Times in 4 Posts
    well im not sure but when i was on 3.2 i just installed the IOS60-patched.wad and then the 4.1 system menu wad and all went smooth but ether way you cant install preloader untill you have installed the IOS60-patched wad and just a note preloader can be very fussy but id rather have a fussy preloader than a bricked wii that cant be saved because you didnt install the preloader

  11. 1 User Says Thank You <dna>leader For This Useful Post


Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •