Results 1 to 3 of 3

Thread: Having a little trouble with "Escape The Museum PAL"

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Having a little trouble with "Escape The Museum PAL"

    Whats up all? I have a 500gb usb hdd with about 150 games on it. i use USB Loader GX to load all of my games and haven't had a problem with any of them up until this point. I downloaded 3 different versions of the game which were all PAL and i tried even burning to disk. The one that i burned to disk started to play in black and white and then froze up. All 3 downloads gave me a green screen and froze up. Could it be a region thing, an ios thing, or a .dol thing? I'm not really sure because I'm very new to hacking. I will give big props to this website for guiding me through the initial soft mod. It worked the first time and is still working without any glitches. Thanks in advance for any help. Easy

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    By reading, I am assuming you have a ntsc console correct? I can tell because when you play a pal game on an ntsc console without messing with any of the region settings, the game will play in black/white. Now you can change the region setting to allow the game to be played fine, but on some games, that just gives you the green screen freeze. Now I dont use the usb loader or anything like that. I still use the old disc method but I use neogamma so there is a setting in the region section thats defaul setting is disc that I change to wii. With that set, I can pop in a pal game and it will work fine. Ill know when a game cant be forced to run in ntsc because it will give the green screen freeze. Since that game you mentioned is in both pal and ntsc, simply download the ntsc version and youll be fine.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jasons34 View Post
    By reading, I am assuming you have a ntsc console correct? I can tell because when you play a pal game on an ntsc console without messing with any of the region settings, the game will play in black/white. Now you can change the region setting to allow the game to be played fine, but on some games, that just gives you the green screen freeze. Now I dont use the usb loader or anything like that. I still use the old disc method but I use neogamma so there is a setting in the region section thats defaul setting is disc that I change to wii. With that set, I can pop in a pal game and it will work fine. Ill know when a game cant be forced to run in ntsc because it will give the green screen freeze. Since that game you mentioned is in both pal and ntsc, simply download the ntsc version and youll be fine.
    Thanks for the reply. I have the pre-loader installed and all of the region settings are set to "region free". The USB Loader GX region setting is set to "region free" also. But, I will definately try to download the NTSC version to see if that works for me. Thanks again for the reply.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •