Results 1 to 4 of 4

Thread: USB Loader GX Questions

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts

    USB Loader GX Questions

    I had Home Brew and USB Loader GX as a channel working fine. Then I accidently upgraded to 4.2U which removed HBC Channel but kept the USB Loader GX Channel. However if I chose it all i got was a black screen.

    I then re-read the Full hacking guide for 4.2 system menus!!!! guide from here.

    I'm at the point where I can use the USB Loader GX from the SD card to launch my hard drive games. I can't figure out how to get the channel one to work.

    My second question is I have two USB Microphones. Each came with Karaoke Revloution Encore and Encore II. What IOS do I need installed to have them work with Rock Band, Guitar Hero and other band software?

    Third question is some of the games on the drive don't have art so it is using the art from the prior game how do I fix it so it just shows the name of the game if art does not exist?

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Channel help

    Just delete the old channel and then reinstall. It worked for me. I did the same and came undone with the 4.2E update.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by evadave View Post
    Just delete the old channel and then reinstall. It worked for me. I did the same and came undone with the 4.2E update.
    Ok I believe I can do that with any channel deleter. What about the artwork question?

  4. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    241
    Thanks
    9
    Thanked 55 Times in 45 Posts
    To your second question. you need to install IOS 222 on 38 merged with 37 and 223 on 38 merged with 60 (although these are changable for what works with you). Depending on what rev of USB loader GX you are using you will need a different rev of the installer, Below rev 749 on GX you will need hermes 222 installer 3,2,1 and above GX rev 749 you will need hermes 222 installer rev 4.

    Your GX rev is listed in the top right of your screen in settings

    Hope that helps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •