Results 1 to 4 of 4

Thread: get error 1036 when trying to upgrade to v4.1e - please help

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    get error 1036 when trying to upgrade to v4.1e - please help

    Hello everyone,

    I live in Spain. I recently bought a Wii which came with v3.4E, so I have the PAL version. I searched online and found a guide on "Wii Softmodding for Dummies v4.1" and was able to successfully install the homebrew apps, backup launcher, etc. I have been able to play the backup games. ok so far so good.

    then for my gf, we bought the new Wii Fit Plus and when we insert the original disk, it asks to update the wii system, which I say no. After doing some digging, I found that I had to install a Pre-loader app, but it would not work with my 3.4e, so I had to downgrade to 3.2e, then upgrade to 4.1 with some patch.

    So I found another guide "!The_ULTIMATE_Wii_Soft-Modding_Toolkit~syndre", which I followed to the steps correctly, but upon one step it mentioned that I had to go down to 3.2E, but from what I saw, it only had 2.0E (and a few others).

    So i downgraded to 2.0E, which i realized of course, I was being stupid. So my wii downgraded from 3.4E to 2.0E. I then tried to upgrade to 4.1E, but it fails with an error of 1036.

    Can someone please direct me on how I can get my wii back to a 3.4e or (similar 3.x version)? Or perhaps I should just upgrade to 4.1 or 4.0?

    Also, I tried one of my backup games and from what I can see, it still seems to load. The HBC app still seems to work.

    I'm nervous to try anything else so I dont brick my wii. Is there a guide out there that can guide me from 2.0E to a 3.x or 4.x version?

    Please help...
    - Rey

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,650
    Thanks
    295
    Thanked 3,893 Times in 985 Posts
    Blog Entries
    47
    You have to install IOS60patched first, try following this:
    http://www.wiihacks.com/recommended-...l-working.html

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Avoid 3.4 disc updates as they will probably brick you.

    Error 1036 is caused by lack of IOS60 patched prior to Waninkoko's firmware updater 4.1 usage. Just as well too as if it didn't check for that you'd be looking at a black screen around about now.

    So install IOS60patched.wad then run firmware updater 4.1.

    Everybody's happy.

    Note: SS2 beat me to it!
    Not really doing much Wii stuff these days.

  4. 1 User Says Thank You Tealc For This Useful Post


  5. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You guys rock!!!! Thanks, this worked for me. I checked my SD card and saw that I had the IOS60 file already there, the only thing is that in the last guide, it had the step to patch IOS60 after doing the upgrade to 4.1, but instead it should have been before.

    Now i know. Thanks again to both you, it is working now. :-)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •