Results 1 to 5 of 5

Thread: Deleted Homebrew Channle Icon

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Deleted Homebrew Channle Icon

    My son deleted the Homebrew Channel Icon and he doesn't know how he did it cause he is only 4yrs old. I can't get the copy games loaded. The orignals work. I tried to reload but it doesnt help. Please help

  2. #2
    Banned
    Join Date
    Oct 2009
    Location
    Meriden, Kansas USA
    Posts
    27
    Thanks
    5
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by raven2c View Post
    My son deleted the Homebrew Channel Icon and he doesn't know how he did it cause he is only 4yrs old. I can't get the copy games loaded. The orignals work. I tried to reload but it doesnt help. Please help
    Can you be a little more specific?

    Did he delete the homebrew channel?

    If he did Reinstall it using banner bomb

  3. 1 User Says Thank You zelda101master For This Useful Post


  4. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    what homebrew channel icon?

  5. 1 User Says Thank You Red_Gh0st For This Useful Post


  6. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Sounds more like he updated you to 4.2 rather than deleted your HBC channel. Check your Wii settings page to confirm.

    You can hack 4.2 using this guide http://www.wiihacks.com/recommended-...tem-menus.html
    Not really doing much Wii stuff these days.

  7. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It worked. I reinstalled the banner bomb. Excellent. Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •