Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Are my IOSes up to date/correct?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Are my IOSes up to date/correct?

    I'm having trouble getting Modern Warfare to load from usb.

    All my other games are fine except this and the Conduit which is fine on single player but crashes when I try going multiplayer. Both games work ok when running the dvd from the disc channel.

    I'm thinking I might be missing an IOS or something so I ran signcheck to see what I have installed and to see if anyone could point me in the right direction to where the problem might be. I have tried cios 249, 222 and 223.

    Signcheck results:

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS255 (ver 31337)", Enabled, Enabled, Disabled, Disabled
    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Enabled, Disabled, Disabled, Enabled
    "IOS223 (ver 4)", Enabled, Disabled, Disabled, Disabled
    "IOS222 (ver 4)", Enabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5149)", Enabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5149)", Enabled, Disabled, Disabled, Disabled
    "IOS51 (ver 4633)", Enabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3609)", Enabled, Disabled, Disabled, Disabled
    "IOS37 (ver 2070)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 1042)", Enabled, Enabled, Disabled, Disabled
    "IOS35 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS34 (ver 1039)", Enabled, Enabled, Disabled, Disabled
    "IOS33 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS31 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS30 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS28 (ver 1288)", Enabled, Enabled, Disabled, Disabled
    "IOS22 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS21 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS20 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS17 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS16 (ver 257)", Enabled, Enabled, Disabled, Disabled
    "IOS15 (ver 257)", Enabled, Enabled, Disabled, Disabled
    "IOS14 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS13 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS12 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS11 (ver 7)", Enabled, Enabled, Disabled, Disabled

    My wii is 3.2e, cIOS38 rev14, hermes 222 and 223 rev4 installed, r818 of Gx loader.

    Is there anything obvious that I'm missing?

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    you can check out this thread here

    Then download the IOS that that game needs to run and install it to your Wii

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks I already had a look but unfortunately Modern Warfare isn't listed.

    I'm also interested to know if anyone has any suggestions which IOS I should install to make my wii as up to date as possible, giving me a better chance of compatibility with other games.

    Do any of my IOS listed above need updating?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Check your game by loading the iso into this PC application IOSPatcher11.zip

    It's already listed in the IOS thread linked above. This game is really new so may require the newer IOS 53 or IOS55 v5406, just a thought. If and when you find out let us know so we can update the IOS thread with this game.
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #5
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    you should look through the whole thread, someone might have mentioned it but never got updated in the OP.

    and to tell you the truth, by what you have in your post, i have no idea what any of that means. i never had to check my IOSs to make sure everything was up and fine. My copy of Conduit runs just fine in multiplayer [i also load through USB] and i didn't install anything more than what was in the thread here

  7. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Just because you don't understand what any of it means does not mean the information is invalid or useless. Before this thread we'd blindly recommend installing IOS 38, 53 and 55 but things are moving on now and IOS versions are becoming more important.

    As for the updates, it's possible as I have been away for a couple of weeks and not checked back, although I did give permission for mods to modify the post, which I already noticed had been carried out. Thanks.
    Not really doing much Wii stuff these days.

  8. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    oh believe me i know all about IOSs and what not, i just never had to check my IOSs and what not. i was speaking about what he had in his original. post with the:

    IOS255 (ver 31337)", Enabled, Enabled, Disabled, Disabled

    thats all

  9. #8
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    IOSPatcher shows it to require IOS55 but doesn't say which version.

    Looking at it in WiiScrubber it has IOS55-64-v4633.

    As I have v5149 of IOS55, would it make any difference to downgrade it to v4633? Or is there no point?

  10. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    No need to downgrade, a later version superseeds older versions (or at least it does at the moment)

    Sour, a misunderstanding.
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #10
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    didn't even cross my mind as a problem Tealc

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •