Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: What's the truth????

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    3
    Thanked 5 Times in 5 Posts

    What's the truth????

    Just had my wii soft modded using a 1tb hard drive to run everything. Evrything is working great except I am not able to add wads(error2011)using wadupdater 2.1... all the forums that I come across tell me I have to downgrade my system(currently at 3.4U) BUT the HBC website say not to, that it is stupid and can damage your wii. The one thing I have noticed in all diff forums is the conflicting info on whether to upgrade or not. So whats the truth??? do I downgrade, upgrade, stay the same? what can I do to get WADS to work??
    BTW i did check all the newbie guides and couldnt come across a direct answer. if i missed it sorry.

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    First off their website doesnt say that. I think it says that downgrading/upgrading your console can brick your console. That is true if you dont follow the guides to a T. You do though want to upgrade your firmware. 3.4 is not a very hack friendly version. First off its not very compitable with homebrew. Preloader as far as I know wont work with it. I dont see very many hackers using that version. I see people using 3.2, 4.1 and 4.2.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    dont update to 4.2!

    you can update to 4.1 though, there is a link in my sig to the 4.1 updating guide, as with 3.4 you cannot use preloader etc.

    http://www.wiihacks.com/recommended-...tion-here.html should help you with your error.

  4. #4
    Junior Member theBLUEBIRD's Avatar
    Join Date
    Nov 2009
    Location
    Norway
    Posts
    87
    Thanks
    48
    Thanked 14 Times in 11 Posts
    But do not use the Nintendo updates..
    You should instead update through the Homebrew Scenes tools. I'm sure you will find what you need on WiiBrew.org or on this site here.. I had the same problem when I was on 3.4E back in the old days.. I was stubbern, and didn't want to upgrade. So eventually I had to, and everything worked out great. I now play wads from my 14gb sd and ISO from my 500GB usb hd. Also I run GC games.. xD
    Good luck updating, man!
    "If somebody helps you, don't just SAY "thanks".. Press the button! That's why its there.."

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    3
    Thanked 5 Times in 5 Posts
    First:
    Here is a direct quote from The Homebrew Channel FAQS page:

    What about downgrading?
    That would be the most stupid idea ever to harm your Wii. Don't.

    Second:
    If I upgrade my wii thru other source other than NINTENDO will that fix my WAD problem?

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I've used the guide davepm posted for you on six different wii's and all of them work like a champ. Just follow it to a T. No need to downgrade.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    3
    Thanked 5 Times in 5 Posts
    Which one of the guides should I use? I am currently on 3.4U and have a abckup NAND file made.

    ALso HBC will not recognize a Kingston 8gb micosd card(in reader of course) will this fix that so I can use higher capacity storage?

  8. #8
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Dogeggs has a great tutorial on updating to 4.1

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    3
    Thanked 5 Times in 5 Posts
    OK MAJOR PROBLEM....I go and try to play my wii this morning load the usb and get a blank black screen. My 16 year old daughter informs me that it happenned after she UPDATED THE WII AT 3am when it propted her too. DAMMIT!! Ive only had it 2 days!! OK, she didnt know but that is neither here nor there....I am now at 4.2 firmware. AM I SCREWED?
    All other apps work(snes, gen.) but the usb loader doesnt. I do have a backup nand file...do I use that? I do not want to touch anything until i get some EXPERT advice.

  10. #10
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    There is a guide under tutorials for hacking a 4.2, and if nothing else you have a nad backup. Were you able to install bootmii as boot2?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •