Results 1 to 7 of 7

Thread: Need Advice

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need Advice

    Hello all,
    I am new to the forums and had a question. I recently installed the homebrew channel and went through the 4.2 tutorial exactly as written and when I tried my first backup it was in black and white (super mario galaxy...torrented). any advice on how to fix the situation?

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    what backup loader are you using? There is a setting for force video that has to be changed to NTSC [assuming your in the US and trying to play a PAL game, which i think is the case] you want it to force NTSC 480i

  3. #3
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    If your using neogamma, go to region settings. There is a setting that the default setting is "disc". Change it to wii.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    it also helps just to d/l USA games if you are on 4.2U. I have problems with PAL games as well

  5. #5
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Yea there are some games that wont work when you force them to play a certain region. Youll know which onces cant play when being forced because they will just load a green screen freeze.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    worked perfectly! thanks man, going to spend way too much time on this game now!
    Quote Originally Posted by s0ur View Post
    what backup loader are you using? There is a setting for force video that has to be changed to NTSC [assuming your in the US and trying to play a PAL game, which i think is the case] you want it to force NTSC 480i

  7. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    are you talking Virtual Console & WiiWare games, if thats the case then make sure you have a wad folder on the root of your SD card, as well as an apps folder [get wad manager and put it in the apps folder, and put all your wads in the ....wait for it....wad folder] then load up homebrew channel then wad manager then install to your hears content

  8. 1 User Says Thank You s0ur For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •