Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: im outdated!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    15
    Thanked 2 Times in 1 Post

    Talking im outdated!

    its been a while since i softmodded my wii. im not a total noob but not a pro either. i have a USA wii v3.3U. i had installed twilight hack, homebrew channel, wad installer, and Gecko OS with #002fix. (i think my wii is modded with D2Ckey but the new games don't work so i softmodded it)

    so far i have played all most games ive ripped including punch out. the only 2 games i was not able to get working is Ghostbusters AND a Boy and His Blob.

    i think i read that i need to use neogamma R7, and install cIOS rev 14? but i dont know how, and im scared to brick my wii. i dont even know what IOS i have (but when i use Gecko OS i see @IOS36).

    can anyone tell me how to install cIOS rev 14? I don't have an internet connection on my wii. but i do have an SD card. if i install that and Neogamma R7, can i make Ghostbusters & Boy and His Blob to work?

    thanks and Godbless to all !

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    http://www.wiihacks.com/recommended-...d-any-wii.html

    that will get you with the times.

  3. 1 User Says Thank You s0ur For This Useful Post


  4. #3
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    better follow the "get any cios on any wii" guide. also search for ioses 38-53-55

  5. 2 Users Say Thank You to messie For This Useful Post


  6. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    15
    Thanked 2 Times in 1 Post
    im also interested in buying a router to play online. will i be able to do that? wont they detect that im playing with back ups? will i brick my wii by updating online? and does the region in games matter if i play online? thanks a lot people!!!

  7. #5
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    You better make sure you have some sort of preogram to bypass disc updates if you plan on using out of region games on your console. I know with your firmware where its at now, you cant use starfall. And I dont think preloader works on 3.3 and 3.4 but I could be wrong. Also 3.3 is not a great version for softmodding. I would honestly upgrade to 4.1 by following the guides on this site (NOT using nintendo's updates). Actually I wouldnt use nintendo updates now disc updates period as they WONT brick your wii (unless out of region update) but you could lose your HBC and some other goodies that you would have to reinstall. If you do plan on upgrading which I would, once your at the firmware your happy with, reinstall anything you might have lost weather its HBC or a backup launcher. You dont actually need neogamma r7 unless you want to play games using a method other than disc loading. I still load using discs and im using neogamma r5. You do though want to install cios38 rev14 as thats the newest version. Youll also want to install the 3 ios' mentioned above (38, 53, and 55) and also ios56 if you plan on playing GH5.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  8. 1 User Says Thank You Jasons34 For This Useful Post


  9. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    15
    Thanked 2 Times in 1 Post
    yes i use brick blocker to remove the updates. if ever i am to upgrade to 4.1, will i still be able to play my old games?

    i just need to install the cIOS rev 14 to be able to play the newer games? and continue using gecko OS?

  10. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    15
    Thanked 2 Times in 1 Post
    yes i use brick blocker to remove the updates. if ever i am to upgrade to 4.1, will i still be able to play my old games?

    i just need to install the cIOS rev 14 to be able to play the newer games? and continue using gecko OS?

  11. #8
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    stop double posting. I know theres a problem with this site, but I know thats not the cause of your double posts. Anyways, forget gecko OS all together. Download neogamma. If your running games using discs use r5 or r6. Im using r5. If your using other methods, then use r7. After thats on your system, install cios38 rev14 as ios249.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  12. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    25
    Thanks
    15
    Thanked 2 Times in 1 Post
    can i just install cIOS rev14 in my 3.3U firmware? or do i need to update to 4.1

  13. #10
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    you dont "need" to upgrade but 3.3 firmware is not very compitable with homebrew programs. Also you need to have a program to bypass disc updates (not brick blocker). Preloader is what youll want but I dont think that works on 3.3 or 3.4.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  14. 1 User Says Thank You Jasons34 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •