Results 1 to 9 of 9

Thread: Black Screen!!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Black Screen!!

    I had spent a couple hours today learning how to mod my wii to play burnt games. I went through all the steps and it was fine. I was at the last part of the instructions and it said I could update my firmware through HBC. I had 3.4U and chose to upgrade to 4.0 menu screen. The update completed, i restarted the wii and now all I have is a black screen. no audio, no video, nothing. Is there anyway I can remedy this? Please, any help is greatly appreciated.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    did you install BootMii? and did it install as boot2 or IOS? And what instructions did you use?

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installed as a ios. i cant find the exact instructions at the moment as i have been googling anything and everything on the subject. i was really nervous about this happening. thank you in advance for your help.

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    So you not getting into your System Menu at all? Well you can try searching for bannerbrick or Universal Unbricker v2 [i've never used these as i never bricked a Wii before *knocks on wood*] but if you are to get her back up and running you should definately follow one of the guides here

    http://www.wiihacks.com/recommended-...d-any-wii.html

    or

    http://www.wiihacks.com/recommended-...tem-menus.html

  5. #5
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by s0ur View Post
    So you not getting into your System Menu at all? Well you can try searching for bannerbrick or Universal Unbricker v2 [i've never used these as i never bricked a Wii before *knocks on wood*] but if you are to get her back up and running you should definately follow one of the guides here

    http://www.wiihacks.com/recommended-...d-any-wii.html

    or

    http://www.wiihacks.com/recommended-...tem-menus.html
    Sorry i couldn't be of more help, but may-b one of our fabulous MODs or another qualified person could shed some light.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im not getting anything. total black screen when i start up. can i download that unbricker and put it on an sd?

  7. #7
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Again i'm not too sure as to how you use these programs as i never had too. It's useful to go to the search box of these forums and type in "bannerbrick" or "universal unbricker" and you should find some posts that would hint you in the right direction.

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    40
    Thanks
    4
    Thanked 39 Times in 15 Posts
    go here thats if u have bricked your wii m8( http://www.wiihacks.com/bricked-wii-...tion-here.html)

  9. 1 User Says Thank You char1981 For This Useful Post


  10. #9
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    char, thank you so much. i havent even tried to do this yet because my wife is in the room and if she knew i f-ed the wii up this bad she would be furious. i will let you know if it works and im sure i will have questions. thanks alot man.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •