Results 1 to 10 of 10

Thread: which preloader to install

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts

    which preloader to install

    ok i done 1 wii yesterday on v3.2e and preloader 0.29 worked on it and i done all the requested setting.
    now im on my second wii v3.2 e but cant get the preloader 0.29 to work,it just freezes on the warning page.
    ive installed ios60 patched before the preloader.
    i just want my wii or other peoples wii to be secure.

    some people say they dont use preloaders and just use neogammer but i want to block updates,ive even tried v30 r4 with no luck,where have i gone wrong ?

    please help,thanks.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    the best brick protection method is BootMii installed to boot2 along with your NAND backup. But a lot of newer Wii's cannot install BootMii to boot2 and can only install as an IOS [which hardley helps at all] lol. Preloader is very finicky about the SD card you use, try different cards [preferebly a sandisk 2 gig max, non SDHC]

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by s0ur View Post
    the best brick protection method is BootMii installed to boot2 along with your NAND backup. But a lot of newer Wii's cannot install BootMii to boot2 and can only install as an IOS [which hardley helps at all] lol. Preloader is very finicky about the SD card you use, try different cards [preferebly a sandisk 2 gig max, non SDHC]
    ive done bootmii to boot2 but what does this do as i dont fully undrstand the features.
    i do know it can restore my wii with the nand backup but i dont want people coming back to me with there wii all the time.
    what security features does boot2 have on my wii ?
    i only use sandisk 2gb formatted at fat32.
    Last edited by sofia; 11-06-2009 at 11:36 AM.

  4. #4
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    What kind of security are you looking for? I haven't heard of people being able to hack your bank account through your Wii.

    BootMii will allow you to restore your Wii if you brick it. You shouldn't have to do this all the time unless you are purposely trying to brick your wii with bad WADs or something.
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  5. #5
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Sinyk View Post
    What kind of security are you looking for? I haven't heard of people being able to hack your bank account through your Wii.

    BootMii will allow you to restore your Wii if you brick it. You shouldn't have to do this all the time unless you are purposely trying to brick your wii with bad WADs or something.
    not talking about the security on my bank account,but regards to the updates on the wii.

    so will this boot2 prevent my wii from updating as some1 said to me watch out for updates,dont know what they meant by it also i want regionfree on it.

  6. #6
    New Member Sinyk's Avatar
    Join Date
    Oct 2009
    Posts
    505
    Thanks
    45
    Thanked 389 Times in 95 Posts
    I believe preloader can turn off update checking, but not BootMii. I'm also unsure of if a NAND restore through BootMii can downgrade your Wii if you accidentally upgrade.
    4.2U || BootMii beta 4 (boot2) || DVDx v2 || HBC 1.0.8 || cIOS 38 r17 || WiiFlow R254-249 Carbonik || Triiforce MRC SS || MPlayer CE 0.76 || WiiRadio 0.4
    Patriot 16GB SDHC Class 6 || 500GB Seagate 7200.10 in NexStar CX eSATA

    Triiforce MRC User Guide - How to Load Wii Ware from a USB Drive or SD Card

    Stomp_442's guide: How to install Hermes cIOS 202, 222, 223 and 224

    If you want to say thanks, say it with the Thanks button below!

  7. #7
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Sinyk View Post
    I believe preloader can turn off update checking, but not BootMii. I'm also unsure of if a NAND restore through BootMii can downgrade your Wii if you accidentally upgrade.
    im sure it does as it worked on a wii i did yeaterday but same version wii ive got here wont work on it,ive got the wad ios36-64-v1042 as well as the ios60 patched.
    do i need a preloader wad file too.? ive put the preloader folder in the app folder as well

  8. #8
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by sofia View Post
    ok i done 1 wii yesterday on v3.2e and preloader 0.29 worked on it and i done all the requested setting.
    now im on my second wii v3.2 e but cant get the preloader 0.29 to work,it just freezes on the warning page.
    ive installed ios60 patched before the preloader.
    i just want my wii or other peoples wii to be secure.

    some people say they dont use preloaders and just use neogammer but i want to block updates,ive even tried v30 r4 with no luck,where have i gone wrong ?

    please help,thanks.


    Bootmii boot2 is not a brick proctection but a way of recovering your system.
    The best brick protection is preloader or similar. Prevention is better than the cure.
    You should be able to use 0.29 with 3.2 and old HBC.
    For new HBC use 0.30r3 or 4.
    I used to use 0.29 but updated it so I could use the new links to new HBC.

  9. #9
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by WiiJohn View Post
    Bootmii boot2 is not a brick proctection but a way of recovering your system.
    The best brick protection is preloader or similar. Prevention is better than the cure.
    You should be able to use 0.29 with 3.2 and old HBC.
    For new HBC use 0.30r3 or 4.
    I used to use 0.29 but updated it so I could use the new links to new HBC.
    now thats what i want(prevention rather than cure)boot2 is said to be 99.9% prevention of bricking but what they mean to say is that its 99.9% in restoring you wii memory back to it previous state.

    things are making sense,ive put the preloader in the app folder,installed the ios60 patched wad and the ios36-64-v1042 wad then gone in the app folder and tried the preloader 0.29 again but it freezes on the warning screen so have to reeboot the wii.

    do i need a wad ile called preloader or something ?

  10. #10
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by sofia View Post
    now thats what i want(prevention rather than cure)boot2 is said to be 99.9% prevention of bricking but what they mean to say is that its 99.9% in restoring you wii memory back to it previous state.

    things are making sense,ive put the preloader in the app folder,installed the ios60 patched wad and the ios36-64-v1042 wad then gone in the app folder and tried the preloader 0.29 again but it freezes on the warning screen so have to reeboot the wii.

    do i need a wad ile called preloader or something ?
    Here is a .dol for 0.29, preloaderv0[1].29-cred.rar
    click my sig for preloader 0.30r3
    both launched from HBC. make sure you have the hacks.ini file in the root of your SD.

  11. 2 Users Say Thank You to WiiJohn For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •