Page 1 of 9 123 ... LastLast
Results 1 to 10 of 86

Thread: Omg help mii please

  1. #1
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Omg help mii please

    ok im new to this site and new to wii i have a us wii and i want to protect it from geting bricked but i tryed to install preloader v0.29 and it just briked me my wii was on 3.4u when it bricked i unbricked it but now its on 3.2u so i tried to install preloader v0.30 it BRICKED AGAIN i unbricked it the same way as befor so now its still on 3.2u and i dont know what to do i have googled it a ton of times and have found lots of info BUT i dont realy understand it all i cant install bootmii as the boot 2 and i just want to protect my wii so if someone can walk me through it i would be greatfull please and thank you

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    You first have to have your wii hacked before you install preloader. You cant just take a virgin wii and install preloader. It wont work. And you said that you bricked it the first time and unbricked it. Well if you did have it hacked and had HBC and all the goodies installed, then when you unbricked it, you would have lost all that stuff meaning you would have to first install all that stuff first and then install preloader. When did you purchase your console and did it come with 3.2U firmware on it at that time?
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    11
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Im pretty new to all this myself, but from what i understand there is a guide on this website to softmod you wii.
    http://www.wiihacks.com/recommended-...d-any-wii.html
    In that it says if possible to load bootmii as boot2 as this will protect you from 99.9% of bricking once you have your back up nand. If not then install it as a ios. Make sure you follow every step in order, if you do you shouldn't have any problems. Once I found this guide, I had no problems.

  4. #4
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it is hacked i think even after i unbricked it the homebrew and backup loader still work and are on my wii

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you are sure you have installed bootmii as boot2 then don't worry about preloader. A working boot2 install is always preferable to preloader and will protect you in all software brick cases, enabling you to recover your Wii.

    If you get the bootmii screen on Wii bootup with the bootmii folder on your SD card then you are safe.
    Not really doing much Wii stuff these days.

  6. #6
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Also you have to make sure you have installed IOS60-patched.wad before installing preloader.

    But Tealc is absolutely right, if you have BootMii installed as boot2 with a NAND backup then your more than safe.

  7. #7
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts
    lol ok one more time i cant install bootmii as boot2 thats y i need the preloader and i dont know how to patch the IOS60 all i know is when my wii bricked i installed the IOS30-64-v1040.wad to unbrick it so if some one can tell me what to do then please do so thank you all and how do i use the IOS60 patch any way and can i do it if i haVE THE IOS30-64-v1040.wad INSTALLED?????

  8. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Sorry your lack of punctuation in your opening post hid the non boot2 installation from my eyes.

    Forget IOS60patched unless you are going to update to 4.0 or 4.1.

    I'm no expert on preloader but it is clearly having some problem with your mish mash of system menus. Installing Preloader on 3.4 is probably the root of all your troubles. I would recommend using Waninkoko's 4.1 firmware updater to update to 4.1 and then install Preloader.

    The sequence of this would be IOS60patched, firmware upgrader 4.1, preloader as detailed at Step 4 on this tutorial http://www.wiihacks.com/recommended-...d-any-wii.html
    Not really doing much Wii stuff these days.

  9. #9
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Hi Tealc,

    Saw this member briefly in the chat area. Sorry, I probably contributed a bit to the confusion. The Wii is an original 3.4, no boot2, as far as I can tell an attempt to install preloader was made. Somewhere along the way, 3.2 was installed. Initially I thought brick, but apparently not. So, goal of IOS60patched, FW4.1, and preloader was planned. I had to leave the chat area hurridly for a meeting (of all things, they want me to work!). I think, the member is back in the chat area, but am ot sure if anything else has been installed. Sorry. The IOS60patched rec is from me intending to get the original 3.4Wii to 4.1.
    Last edited by Gen3SF; 11-06-2009 at 12:22 PM.

  10. #10
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Momma-I presume you are here by now. Is your Wii still accessible-do you have access to HBC and did you do anything else this morning after I had to leave?

Page 1 of 9 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •