Page 9 of 9 FirstFirst ... 789
Results 81 to 86 of 86

Thread: Omg help mii please

  1. #81
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well if i hold reset and turn my wii on it gose to the preloader menu that says stuff like HBC, system menu, settings, system hacks, file install

  2. #82
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    a simple solution would be to reinstall sysmenu 4.1 if you already have ios60 then reinstall preloader... dunno if you tried it, and 81 posts are to many for my patience, sorry...

  3. #83
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well i got my wii menu back working and the load from sd card works but im still haveing a few problems like with the preloader it says that the HBC is not installed but when i go back to ny wii menu the HBC works absolutly fine and if the preloader wont load the HBC then that means i cant load it if i brick and if i cant load it that means i cant launch bootmii so if any one has the info i need it would be greatly appreciated oh and if i were to reinstall the preloader would i have to uninstallit first? id like to thank those who have helped me get this far

  4. #84
    New Member 92integra's Avatar
    Join Date
    May 2009
    Posts
    106
    Thanks
    8
    Thanked 10 Times in 10 Posts
    Quote Originally Posted by Momma View Post
    well i got my wii menu back working and the load from sd card works but im still haveing a few problems like with the preloader it says that the HBC is not installed but when i go back to ny wii menu the HBC works absolutly fine and if the preloader wont load the HBC then that means i cant load it if i brick and if i cant load it that means i cant launch bootmii so if any one has the info i need it would be greatly appreciated oh and if i were to reinstall the preloader would i have to uninstallit first? id like to thank those who have helped me get this far

    ok i dont want to jack this thread but it seams you probable have hombrew 1.06 witch is jodi try installing hombrew 1.03 witch is haxx prloader 0.29 is looking for HAXX file not jodi or install preloader 0.30 by phpgeek and it will work with jodi and haxx
    Last edited by 92integra; 11-06-2009 at 11:11 PM.

  5. #85
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    I would like to wish you success in addressing the problems with your Wii. After your initial posts in this thread, several very experienced people tried to help, but I noticed you were not working with them and was instead trying for a quick fix in the chat area. I then tried to help you and to keep your changes to the Wii documented throughout the entire day and was finally puzzled by a persistent old HBC install screen and wanted to consult a more experienced mod.

    I requested you do nothing further to your Wii as part of the initial difficulty we all had was your penchant for doing many multiple changes. I knew what I had had you install and wanted to present an easier consult.

    Not 2 hours later, you started another thread, had indeed performed additional activities, and later was again in the chat area asking for help. While that is certainly your right to do so; the changing scenarios along with incomplete histories hinder anyone trying to assist. Further, your actions indicate that my time and efforts were not respected or valued and I cannot continue to try and assist you. I wish you good luck and success with your Wii.

  6. 3 Users Say Thank You to Gen3SF For This Useful Post


  7. #86
    New Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had the same problems you were having and if you read on this site there is no way you cannot fix this problem... If a Mod helps you in any way you should do as they say and not question.... Pre-loaders are not much you can do anything from them just dont uninstal ios60...

    go here and all is there... links... etc.... http://www.wiihacks.com/recommended-...d-any-wii.html

    I'll thank the MODS on this one...

    happy trails

Page 9 of 9 FirstFirst ... 789

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •