Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 86

Thread: Omg help mii please

  1. #11
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok so heres the deal i had a twilight hacked wii with 3.4u i installed preloader v0.29 it bricked me i could only accsess the preloader menu and it said system files curupt so i used this guied to unbrick it ( ) that had me install IOS30-64-1040 after that my backup loader system menu and HBC all worked every thing did so i attempted to again install preloader but this time v0.30 agian i used the same guied as before to un brick it and after that it was once again alset but i still cant get preloader installed without bricking my wii

  2. #12
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    OK, preloader in a 3.4Wii is a no go.

    You have access to HBC so let's get started. I will provide you links for whatever is needed. The plan is to get your Wii to 4.1 so that preloader hacks will work.

    First is to install IOS60patched-that will not be a problem after you recently installed IOS 30. We will do this step by step as you requested:

    1. here is a link to IOS60patched. http://www.mediafire.com/download.php?itxkymzjvy2
    2. After downloading, please use WinRar to extract the file
    3. copy the IOS60patched.wad file to your SD card, not SDHC, formatted as FAT32 please.
    4. Access HBC, select Wad Manager, use settings default IOS249 and SD card slot.
    5. Select IOS60patched and install
    6. Post back here, please.

  3. #13
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts
    umm how do i know if my sd is SD or SDHC?

  4. #14
    New Member
    Join Date
    Jul 2009
    Posts
    139
    Thanks
    43
    Thanked 10 Times in 7 Posts
    Quote Originally Posted by Momma View Post
    umm how do i know if my sd is SD or SDHC?
    momma dont use bigger than 2gb card, sdhc means high capacity.

  5. #15
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok its a 2gb sd and i formated to fat32 then added apps wadmanager and wad IOS60-patched.wad now what in stall right and you do know that my wii is 3.2u right now rite?

  6. #16
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    It's also on the SD card label. Sofia is right, a 1 or 2 GB SD card should be fine.

  7. #17
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    yes, but hardware wise it's a 3.4 that's why we need to go up to 4.1. You were lucky that the downgrade did not truly brick the Wii. A brick means just that-no lights no power to TV etc.

  8. #18
    Banned
    Join Date
    Oct 2009
    Location
    R.I.
    Posts
    37
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok i instaled the IOS60-patched.wad now what? i just went to the wii settings it still say 3.2u is that ok?
    Last edited by Momma; 11-06-2009 at 01:15 PM.

  9. #19
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Now we update your Wii to sysmenu 4.1. I'm going to have you do this offline-no network connection needed:

    1. download the sysmenu 4.1NTSC here: SystemMenu-NTSCU-v449.rar .
    2. Confirm your original Wii is a U (USA or Canada?) if you have not changed regions then proceed.
    3. extract the downloaded file and copy the wad to the SD card
    4. install the wad just as we did a few posts ago.
    5. I will be happy to repeat the instructions for you again if you can't read the above posts or some other problem. Just ask.
    5. After installing sysmenu 4.1. Reboot Wii and tell me if everything is OK.

  10. #20
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by Momma View Post
    ok i instaled the IOS60-patched.wad now what? i just went to the wii settings it still say 3.2u is that ok?
    yes, that's fine. go ahead and follow my sysmenu 4.1 update post, please.

Page 2 of 9 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •