Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Fully Bricked Wii while trying to Virginize it! Halps!

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy Fully Bricked Wii while trying to Virginize it! Halps!

    Last week I was trying to virginize my Wii. I was following the directions (to what I thought) exactly. But apparently something went wrong. After uninstalling a WAD, the system reset and displayed nothing but a black screen. Yay for fully bricked Wii! So here's my questions:

    1. Do I have to have a modchip installed for the Official Nintendo Backup Disc to work?

    2. What about my Nand Backup? Can I do anything with this even though I have a black screen?


    Sorry if this is has already been answered. I've been searching the forum and poking around at different brick tutorials, trying different things for the past couple of days, but just haven't found a direct answer to these questions.
    Thanks for your help! ^_^

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Do you have BootMii loaded into boot2? If yes then you have to put the BootMii folder onto a formatted SD card along with your NAND and Key files and you can re-implement the backup.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes! And great! I'll try that and post back here what happens.

  4. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    if i've helped in anyway please click the little thanks button for me

  5. #5
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So that's a no-go. I basically followed the instructions to the "Fully bricked without a Nand" Tutorial and nothing happened. Just a black screen. :/

  6. #6
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    wait so you don't have BootMii as boot2, or you do but you never made a backup before you messed it up?

    you can look into one of these.....
    http://savemii.net/

    or you can search for BannerBrick, or Univeral Unbrick Disk v2

    i dunno much about them as i havn't bricked a system yet :knocks on wood:
    Last edited by s0ur; 11-05-2009 at 08:06 PM.

  7. 1 User Says Thank You s0ur For This Useful Post


  8. #7
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I do (or I did), and I did make a backup before I messed it up. I was just using that as a good guide because it was the best I could find.
    Also, I'm not sure if maybe it was accidently uninstalled during the virginizing process? That's my best guess since nothing happened.

  9. #8
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    well unless you went and used BanneBomb to get into the BootMii setup to Uninstall BootMii then it is still in your boot2. you just need to get the files back onto your SD card to boot the BootMii. There should be a folder called bootmii and inside that folder are the files armboot.bin, bootmii.ini, and ppcboot.elf. you should also have a keys.bin file as well as a nand.bin file (from when you made the backup) on the root of the SD

  10. #9
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I don't have a bootmii folder for some reason, just a nand file.
    Where can I get a bootmii folder, and should I have anything else on my SD card?

  11. #10
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ridiculously unstealthy bump.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •