Results 1 to 3 of 3

Thread: wad manager

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    wad manager

    my wii works fine until i decided to instal usb preloader 0.29 ,now every time i turn on wii i get wad manager instalation on my screen.if i press a to continue then that leads to ios choosing,no mater which one i choose i get black screen with dsi exception and i must force shutdown wii,if i press b to reeboot i m once again on choosing screen for wad:a to continue b to reboot.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,559 Times in 2,969 Posts
    Blog Entries
    15
    Sounds like you installed wad manager with preloader. Hold reset and power on the wii, this will load preloader. Check your autoboot settings and change to system menu. Or you have bootmii boot2 setup to load wadmanager off you sd card- if you have bootmii boot2 check your card.
    Last edited by mauifrog; 11-04-2009 at 10:56 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I do not have enough thanx for you man ,now i can sleep while the children play games.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •