Results 1 to 2 of 2

Thread: someone please help me its quite annoying

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    someone please help me its quite annoying

    Ok i had some guy along time ago run me thru this to quickly play backups ok....i just now at like 2 in the morning today installed bootmii and inside that installed the hbc launched the bootmii backed up nand would only let me do boot 1 ok...well i go to run trucha bug restorer and i cant find ios 36 its only 35 then goes to like 247 no where is ios 36 to be found..now i copied the sticky from doggogs sticky under the tuts easy to install softmod 3.1-4.1 and grabbed his files copied everything to sd and i cant still seem to get ios 36 to show up under trucha so im not sure what im doing wrong i been reading and trying this whole procedure for like 3 hrs now and its 3 in the morning...

    can anyone pls help me figure what im doing wrong...i dont want to update or anything i simply wanna be able to play the newest backups as my current stuff is outta date to play it...THANKS FOR THE TIME AND EFFORT FOR WHOEVER REPLYS BACK!!!

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    if you don't have ios36 then your wii is prob on an older firmware with the trucha bug still present, skip straight to 3d and instead of using ios36 to install the cios, use ios35.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •