Results 1 to 8 of 8

Thread: please read this thread and reply need help

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    please read this thread and reply need help

    Im not new to the wii scene as far as modding but i got a couple things to say and a couple questions since no one read my previous thread from earlier today...


    Ok i currently have a wii running twilight hack with hbc already installed backup launcher 0.1 and backup launcher 0.3 already installed now if i go ahead with the sticky on this site new 3.1-4.1 this wont update my console to 4.1 will it and would i still leave the backup launchers on my console or just installed neogamma r7???And would i have to install ios60 before the preloader and exactly what is the preloader?? is that the backup launcher?? and if i follow that 3.1-4.1 guide do i have to install all those ios or cioses or whatever cause i dont remember which one is installed and im on 3.1u f/w.

    Any help would be greatly appreciated.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Yes, it will update you to 4.1 I've done this to 5 other wiis and that guide works great. Preloader is a program that starts before any wii stuff starts and is a great safeguard against stuff like disk updates.

    Follow the guide TO A T and it will work great for you. Be sure install the patched 60 first and never uninstall it or you will brick.

    Also I have lots of backup loaders on my card but all I really use is neogamma rev7.

    Hope this helps. (Careful with double posts btw)

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Ok....also what does trucha restore do?? And also if i follow the 3.1-4.1 sticky guide on this thread it will work??and would i wanna delete the backup launcher 0.3 and 0.7 i have installed.why do i wanna install a ios?? im not sure which one i really have but i heard any one i have it will update if its newer...and why would i install patched 60 first then preloader??? this guy on gbatemp keeps telling me best bet is to go to 4.2 why?
    Last edited by flashgordon; 11-03-2009 at 12:43 PM.

  5. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by flashgordon View Post
    Ok....also what does trucha restore do?? And also if i follow the 3.1-4.1 sticky guide on this thread it will work??and would i wanna delete the backup launcher 0.3 and 0.7 i have installed.why do i wanna install a ios?? im not sure which one i really have but i heard any one i have it will update if its newer...and why would i install patched 60 first then preloader??? this guy on gbatemp keeps telling me best bet is to go to 4.2 why?
    because he's obviously an idiot who didnt read the guides! 4.2 = fail! 4.1 is fine.

    follow the 3.1-4.1 guide, ALL of it. Your backup launchers are old, neogamma r7 or r8 is the best for DVD loading, all this is explained in the guides (linked in my sig)

  6. 1 User Says Thank You davepm For This Useful Post


  7. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Trucha restorer simply restores a vunerability into a 3.3+ Wii so that wads can be installed.

    Your backup launchers are out of date, delete them if you wish.

    You don't even need to update your Wii nor do you need to install preloader or neogamma. You don't even need to run through the tutorial, it is provided as a method for people top take their Wii from an unmodded state to a softmodded state with the added benefit of some useful apps.

    You don't mention what system menu you are running but you probably only need to update your cIOS, install neogamma and you'll be up-to-date with regard to backup launching.
    Not really doing much Wii stuff these days.

  8. #6
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    EDIT: Dang I got beat to the post. TWICE lol
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  9. 1 User Says Thank You thucncao For This Useful Post


  10. #7
    New Member
    Join Date
    Nov 2008
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    well thanks dave and teal but im running the basic system menu loads up nintendo but i will read thru the tut when im off work but basically i just wanna be able to play the newest as i cant cause i get a green screen and its really irritating and im using 3.1u it dont hurt to update to 4.1 with this guide does it....and also i dled the files that came with dogs sticky 3.1 to 4.1 guide and i dont remember which cios im running either and how do i go about deleting the backup launcher just to get the channels and such off the wii.

    post back guys i appreciate ur help as to gbatemp there a**holes

  11. #8
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    no it doesnt hurt to update to 4.1. It does hurt if you upgrade to 4.2 though. If you use dogeggs tutorial, he has the safe way to update to 4.1.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •