Results 1 to 10 of 10

Thread: Total Noob..please help, 4.2u

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Total Noob..please help, 4.2u

    Hi all

    Any help would be so appreciated.

    I'm a total newbie to this and am trying to perform a softmod to my Wii 4.2u but running into difficulties and now wondering if this can be done or is it worth it.

    I have the files needed, I think.

    My instructions say to put the files on a SD card (2gig) formatted to FAT which I have done. It then says to Select Wii setting, Data management, channels and SD. At this point my Wii totally freezes. So, I rebooted it and then just selected the SD card icon on the bottom.

    It then goes on to tell me to put the part 2 files on an SD card and go into BootMii and uninstall 4 WAD files

    Then I put the third set of files on the SD card and I'm supposed to be prompted to a CIOSrev14 installer. I don't get this option.

    Perhaps you can tell I'm a Newbie at this and quite frustrated.

    I also need step by step instructions apparently!

    Any help would be appreciated.

    Thank you in advance.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    ummm......a litle confused here cause the tutorial is Step By Step instructions.
    http://www.wiihacks.com/recommended-...tem-menus.html

  3. 1 User Says Thank You s0ur For This Useful Post


  4. #3
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you! Told you I was a noob. :-)

    So, I think I've done everything. I do get the black scrren at the USB loader GX. Still looking into that.

    Are the instructions at D4 optional or should I perform them too. I wasn't quite sure. What do they do?

    Thank you for all the help!!!

    Much appreciated.

  5. #4
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    D4 is just the steps so you can load .wads (think .exe but for the Wii) this will "install" things like Virtual Console Games or Channels. The black screen your getting is thoroughly explained in the tutorial as to why you may be getting it.

  6. 1 User Says Thank You s0ur For This Useful Post


  7. #5
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for the quick response.

    Sorry, again, noob, but how about D5? is that necessary?

    Also, another question, would I now be able to play PAL burned games?

    I appreciate your patience. I'll get better at this.

    Thanks again.

  8. #6
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    it's only necessary if you want to load custom channels or virtual console games, so no it's not 100% necessary. As long as you don't mind loading up Homebrew Channel all the time to load your apps up. And yes if you use something like NeoGamma r7/8 there is an option to force "NTSC" which will force the region to be NTSC.

  9. 1 User Says Thank You s0ur For This Useful Post


  10. #7
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you again.

    You have been very patient with me and given me a lot of info.

    Thanks!!!!

  11. #8
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by Tetley View Post
    Thank you again.

    You have been very patient with me and given me a lot of info.

    Thanks!!!!
    No Problem, be nice and hit that little thanks button

  12. 2 Users Say Thank You to s0ur For This Useful Post


  13. #9
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hello again

    More questions!

    Sorry about this. I have gone ahead and completed D4 in the instructions.

    However, on D5 I installed ios202 and ios 222, but when I get to ios 223 you say using ios38 merged with 37, I only have the option of merging with 36..should I go ahead and do this?


    Thank you again.
    Last edited by Tetley; 11-04-2009 at 11:39 AM.

  14. #10
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Well firstly this if for Guitar Hero 5 so unless you want to play that game specifically this step doesn't need to be done. As far as using 36 instead of 37, that i am not too sure about. Hopefully one of the many super nice MODS could give us some hindsight about this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •