Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Any help please?

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    ios 249 is gone with the 4.2 update, you can try ios250, ios222,ios223, ios249, if one of those don't work, try others.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've just started to try again and got a little further(thanks again)

    Managed to get wad manager to work with ios70, but when I chose to install IOS36-64-v1042.wad, I get the error (ret = -1035)
    I'm using wad manager 1.5, if that makes any difference

  3. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by roundhousekick View Post
    I've just started to try again and got a little further(thanks again)

    Managed to get wad manager to work with ios70, but when I chose to install IOS36-64-v1042.wad, I get the error (ret = -1035)
    I'm using wad manager 1.5, if that makes any difference
    Can anyone shine some light on this? I really appreciate any help people could give me

  4. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by messie
    1035:
    Corrupt IOS Most likely caused by using incorrect or bad IOS/wad installations. Fix it the same way as Error 2011.

    1036:
    Update error through waninkoko's 4.1 firmware updater. Caused if ios60 patched was not previously installed. Follow the instructions for more details.

    2011:
    Installation Error Most likely installed incorrect or out of date IOS.

    Q. I can't install any IOS, I keep getting an error. How do I fix this?(FIX for errors 1017, 1035,2011)
    A. You can use the Trucha Bug Restorer to patch the ios files that are essential for homebrew. Do this (does not work for 4.2)
    If you are on 4.2, do steps 1-3 of this guide o r do step B and C of this guide
    Here is your error from the error guide
    Error index - If you get an error, the solution is here!

    It offers a few fixes, only trouble is they use homebrew channel. Perhaps you could use the suggestion of do steps 1-3 of this guide, but instead of using hbc and bootmii, you could launch the Trucha Bug Restorer using banner bomb, then get your cios back, fix the ciocorp issue and install hbc.

    You would launch it the same way you did the wadmanager, just replace the dol.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •