Well I was trying to install preloader .30 on my wii 4.2u.
At first i got this error "Cant root" then i downloaded another installer that said "got root! cant get ticket"
finally i read somewhere that you had to install v.29 first then update. i did that and it didn't load into wii system menu and i had to restore my nand from Bootmii. it hurt cause i lost a lot of save files,:sigh: well, at least the wii is working. if you know a way of making preloader work on a wii 4.2u please please tell me. if not and your trying to install it on your 4.2u DON'T.
Thnx