Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Please Help

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Please Help

    --------------------------------------------------------------------------------

    ok i have made a multiboot gamecube game that was burned onto a memorex DVD-R at a speed of 4X. I burned it as a .gcn file and ran mios patcher for my wii. I then ran GC backup loader and it could not load it. I then made a singal boot game to test if the multiboot was effed up, but that didnt help either. I have been trying to fix this for HOURS. Can anyone help?

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    haven't got round to doing gamecube multiboots yet, but great idea.

    you are getting the single boot games to load okay?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    no sir, thats my problem man. It should be working but for some reason gcbackuploader is not working correctly, i have the wrong cios (I ran Mios patcher does that fix it?), or i am backing up the games wrong. (using wrong file extention and such) I am sure my .gcm files work because i ran them through dolphin so yea.

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    My Gamecube games run through cIOSCORP_v3.4.zip
    install it and in the extras section is the Gamecube install.

    It works sweet as a nut, ive got a bout 20 gamecube games and they all work great

    READ the instructions very carefully though
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. 1 User Says Thank You siphilips For This Useful Post


  6. #5
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok ill test. i dont care if it works but ill thank you anyway . hopefully it the problem, so it will be fixed

  7. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by siphilips View Post
    My Gamecube games run through cIOSCORP_v3.4.zip
    install it and in the extras section is the Gamecube install.

    It works sweet as a nut, ive got a bout 20 gamecube games and they all work great

    READ the instructions very carefully though
    Why would you make him do such a heavy mod and dangerous one too, just to play gc games. He should use cMIOS-rev3 and the game should be burnt as an iso

  8. #7
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    FACK, lol i started anyway but i do have a nand backup anyway just in case :P so hopefully that will fix it if i fuch anything up...

  9. #8
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    That's good to hear. Just install cMIOS by using cMIOS-rev3 Installer. As for the game not working, it was probably because it wasn't in iso format.

  10. #9
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by jdude0822 View Post
    FACK, lol i started anyway but i do have a nand backup anyway just in case :P so hopefully that will fix it if i fuch anything up...
    cIOScorp is not something to mess with unless you fully understand what it is actually doing to your wii.

  11. 1 User Says Thank You davepm For This Useful Post


  12. #10
    Junior Member
    Join Date
    Nov 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    also it says DVD failed to read 345 or somthing.
    Last edited by jdude0822; 11-01-2009 at 12:48 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •