Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Screwed up Cios, now Wadmanager won't run properly

  1. #21
    Junior Member
    Join Date
    Oct 2009
    Posts
    60
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by jarkinber View Post
    Oh, yeah. To answer your issue about cIOSCorp, what it basically does, is it overwrites most of the system menu IOSs and it replaces them with fakesigned ones. Do not worry, this is perfectly safe.

    You won't be able to run the Hackmii installer unless you un-install cIOSCorp, but you will be able to play all of your backup Wii and Gamecube games, which saves a lot of fuss. And the IOSs which it installs will probably let you run your channels.
    Hmm... Thanks. I may have to give that a shot.

    It works on 3.2U doesn't it?

    And what's Hackmii?

  2. #22
    Junior Member
    Join Date
    Oct 2009
    Posts
    60
    Thanks
    2
    Thanked 1 Time in 1 Post
    PROBLEM SOLVED!

    I was so close to finding a solution that the solution was inevitable:

    A dude at GBAtemp.net pointed out a program called ShowMiiWads.

    Turns out I was missing IOS35 (for custom channels) and IOS33 (for Virtual Console games.)

    Problem solved.

    While it would be nice to run backups from the disc channel, I can now run Neo Gamma from the channels menu... which would give me more options than just clicking on a disc.

    Now my Wii does 100% of what I would want it to do. Frankly I have no idea what benefits 4.2 could give me... especially since I don't have an SDHC card.

    But many thanks to you for explaining a lot of the basics to me.

    I now have everything I wanted functioning on 3.2U !!!

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •