Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Preloader issue

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    23
    Thanks
    8
    Thanked 2 Times in 2 Posts

    Preloader issue

    Well a couple actually. I'm on 4.1E, Systemmenu v4540, IOS v60 and Preloader 0.29, and I'm getting error messages. The page for Preloader on WiiBrew isn't too helpful.

    First - it tells me there is an important update to v0.30 but hangs during the update process. I figure I'll just stop on v0.29 for the time being.

    It boots to the system menu from Preloader with no problems.

    When I try to boot to HBC it says "Error autobooting HBC, maybe title not installed?" I'm using HBC 1.06.

    If I click on Installed File I get the message "Error autobooting file, try reinstalling! Could not open file!"

    If I click on Load/Install File it shows me boot.dol. I haven't messed around with this because I don't know what I'm meant to be installing, and I only want Preloader for brick protection.

    The only Systemmenu hacks I've got enabled are Replace Healthwarning with Backmenu, No health check, and Skip disc update check. Wasn't sure what the other things did, so I left them.

    The only settings I have is to autoboot to Systemmenu and Return to Systemmenu. My IOS is set at 60, and everything else is off.

    My main question is how I get the ability to boot into HBC. If anyone can shed light on why it's hanging at the upgrade to v0.30 that would be good too. Also, if there's a dummies guide to Preloader thread/site could someone point me in the right direction please?

    Many thanks.

    EDIT: Almost forgot, but I have BootMii installed as an IOS. Don't know if that makes any difference.

  2. #2
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by statto View Post

    If I click on Installed File I get the message "Error autobooting file, try reinstalling! Could not open file!"
    I have this prob also, you get it fixed?

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    This is a normal problem with preloader .29. HBC changed the title naming and preloader is unable to find it. I believe it was fixed in the latest version http://chaoshq.de/~crediar/preloaderv0.29-cred.rar, just download and install on top of preloader. Also make sure you installed the ios60patched.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Dec 2008
    Posts
    50
    Thanks
    11
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    This is a normal problem with preloader .29. HBC changed the title naming and preloader is unable to find it. I believe it was fixed in the latest version http://chaoshq.de/~crediar/preloaderv0.29-cred.rar, just download and install on top of preloader. Also make sure you installed the ios60patched.
    I have version .30

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Ok, I thought they had fixed. You have 4 options.
    1- ignore it like I have done
    2- Install an older hbc, that is haxx
    3- Install preloader jodi patched
    4- Install priiloader
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    78
    Thanks
    4
    Thanked 2 Times in 2 Posts
    maui, what is the pros for preloader? i too have skipped it but curious to what i am missing out on.

    jodi did not work for me, unfortunately. i am running 3.1

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    82
    Thanks
    6
    Thanked 22 Times in 18 Posts
    I suggest just installing priiloader (since preloader is no longer developed).

    Theres a few benefits, the main one being if you can't install bootmii as boot2 then priiloader will help in the event of a brick with bootmii installed as IOS.

    Other than that, it can automatically block disc updates, and allow you to launch directly into hbc or a usb loader without having to go through the system menu.
    Wii 4.1u Softmod
    cIOS38rev14 / Hermes cIOS 222/223
    Priiloader 0.1r15
    Bootmii as IOS
    WiiFlow 1.1r25 (autoboot)
    Western Digital MyPassport Essential 320gb

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    78
    Thanks
    4
    Thanked 2 Times in 2 Posts
    is there any real reason to update wii?

  9. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    82
    Thanks
    6
    Thanked 22 Times in 18 Posts
    Quote Originally Posted by drcrappants View Post
    is there any real reason to update wii?
    It depends what functions you want. IMO the most valuable feature of 4.0+ is SDHC support. I would only go to 4.1 though not 4.2.
    Wii 4.1u Softmod
    cIOS38rev14 / Hermes cIOS 222/223
    Priiloader 0.1r15
    Bootmii as IOS
    WiiFlow 1.1r25 (autoboot)
    Western Digital MyPassport Essential 320gb

  10. #10
    New Member
    Join Date
    Nov 2009
    Posts
    78
    Thanks
    4
    Thanked 2 Times in 2 Posts
    thanks.
    when would an SDHC apply to using the wii though?
    the reason 4.1 is the highest people go is because 4.2 is the newest update that deals with blocking out softmods, right?

    im surprised the system updates arent mandatory.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •