Results 1 to 5 of 5

Thread: MySims Agents wont load with a USB loader

  1. #1
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts

    Exclamation MySims Agents wont load with a USB loader

    Hello sorry if this is the wrong place to post this but I have tried coverfloader and usb loader GX with error 002 fix and anti and without it. But each time I load it up it just gives me a blank screen. Could someone please help me out. I have been searching google for ages and it is really annoying.

    Thanks
    (sorry if I posted this in the wrong section)

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    The black screen usually means you are missing an IOS.

    Also, make sure you do not have a gamecube controller or gamecube memory card plugged in. I don't think you can post a wrong question in noob corner unless it's not wii related.

  3. #3
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts
    So which IOS do I need to install?? Because in this place it says I need 53-64-4113 (something like that) but I remember installing it before. So what should I do.

    Thanks

  4. #4
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts
    Sorry forgot to say I have cIOS38 rev 14. cIOS hermes 222/223.

  5. #5
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts
    Tried with rev13a aswell. Can someone please help. Which IOS do I need if you don't know could you atleast tell me which ones are important and that you think that I should install them just in case.

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •