Page 1 of 8 123 ... LastLast
Results 1 to 10 of 72

Thread: Bricked Wii

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    39
    Thanks
    29
    Thanked 0 Times in 0 Posts

    Bricked Wii

    I just bricked my wii, i had just opened PreLoader and i couldn't go back to the Wii main menu. I had the the twilight hack installed though. Is there anyway of recovering it without a modchip in the meantime. Any help is seriously appreciated.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    If you can access preloader you should be able to fix it, but first what the heck did you do to it- details.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    39
    Thanks
    29
    Thanked 0 Times in 0 Posts
    Thank you for the very quick reply.
    What happened was i was doing the guide to softmod it,
    http://www.wiihacks.com/recommended-...d-any-wii.html

    Very stupidly i skipped the backup your nand step.

    Once i got to the step Trucha Bug Restorer and completed it my Homebrew channel appeared upside down on the screen. I knew that wasn't normal. After that i opened pre loader and haven't been able to launch HomeBrew Channel or The Normal startup.

    Then heres the most stupidest thing i've done, i set it to autoboot from the wii thinking that'll fix it, and now all i get is that screen that lets you know its bricked.

    Im stressed because this isn't my wii.
    Now i have no access to preloader.

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Hold reset, power on the wii while holding reset. This will open preloader (fingers crossed). Set the autoboot to preloader of system menu for now.

    Can you access the system menu?
    If so can you access the hbc from the system menu?

    Reinstall the hbc and start over.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    39
    Thanks
    29
    Thanked 0 Times in 0 Posts
    OMG IT WORKED!!!!! Now what?
    OK HBC is installed!
    Last edited by demonsc; 10-30-2009 at 08:21 PM.

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    You installed bootmii? dvdx? Backup nand and continue with the guide- exactly

    New 3.1-4.1 Softmod for ANY Wii

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    39
    Thanks
    29
    Thanked 0 Times in 0 Posts


    I just did what this guy said and now all i get is a BLACK SCREEN Guess its fully bricked. I should have waited for your reply.

  11. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    So before all this started you had a working system menu with an upside down homebrew channel. Then you reinstall the hbc and that fixes your issue with the hbc. So you had a working system menu and a working hbc, and you went to youtube which had you install system menu 3.2 onto your wii, which wiped out preloader and I am guessing you don't have bootmii as boot2, and you probably where not on 3.2, perhaps 3.4, 4.0- I don't know.

    If you boot the wii to a black screen, preloader does not work anymore, and you don't have bootmii as boot2- Then you are bricked for good, buy a new one, send it to nintendo, us it for parts. You could try savemiifrii to access the recovery menu, but I doubt it will work.

    What system menu where you on before this happened?
    Why did you leave this wonderful forum and go to youtube?

    Sorry
    Last edited by mauifrog; 10-30-2009 at 10:07 PM.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    39
    Thanks
    29
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    So before all this started you had a working system menu with an upside down homebrew channel. Then you reinstall the hbc and that fixes your issue with the hbc. So you had a working system menu and a working hbc, and you went to youtube which had you install system menu 3.2 onto your wii, which wiped out preloader and I am guessing you don't have bootmii as boot2, and you probably where not on 3.2, perhaps 3.4, 4.0- I don't know.

    If you boot the wii to a black screen, preloader does not work anymore, and you don't have bootmii as boot2- Then you are bricked for good, buy a new one, send it to nintendo, us it for parts. You could try savemiifrii to access the recovery menu, but I doubt it will work.

    What system menu where you on before this happened?
    Why did you leave this wonderful forum and go to youtube?

    Sorry
    3.4U.
    I don't why i did that, i really thought it would work.
    I believe i did install bootmii as boot2

  14. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    39
    Thanks
    29
    Thanked 0 Times in 0 Posts
    Luckily for me, Wii had warrenty and there shipping me a brandnew wii and i'm giving them the old one. Everything worked out. I'm kind of scared to softmod this next one.. You think i should?

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •