Results 1 to 10 of 10

Thread: I have 4.1U what do I need before installing preloader.

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I have 4.1U what do I need before installing preloader.

    I have a working Wii with 4.1U I have the following things working and installed

    Homebrew
    Bootmii as boot2
    USBLoader GX with it's own channel.

    I've been reading about the requirements and simple don't know what I need.

    I did all this about 2 months ago at 33am at night and can't remember what ios etc I installed.

    I'm not sure if I installed trucha etc.

    I know most of it is up to date because I can play Wii sports

    How can I check this?

    What do I need?

    Can i hurt reinstalling the io15 trucha stuff?

    Any help would be appreciated.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    What do you want to do that you can not with your setup

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Good question.
    I want to dissable the Health warning and background music and may have it directly load usb gx loader.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    New 3.1-4.1 Softmod for ANY Wii

    Read through this guide a few times and figure out what you have already done. I am assuming that you can already play backup games so you probably did everything except install preloader- if that is the chase you should be able to start at step 5. You are lucky to have bootmii as boot2, I am jeolous- be sure to back a nand backup before you do anything. Do you remember what guide you followed? In the worst case you could just repeat the guide, if you already have something it will just install on top of it.

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks I did make a backup I'm not to worried about my Wii but my firend has a lu59 and I can only run bootmii as an ios so he really really needs preloader.

    I first want to install it on mine.

    Now my big concern is that I don't know if mine or my friends Wii have the updated IOS60-patched.wad I would assume so because we can run our backed up games from the HDD.

    I read that this is a must or it will Brick your Wii.
    Is their any way to check?

  6. #6
    New Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay I just installed the title list app and wound my own IOS60 version

    (IOS60) vers: 24.30 (6174)

    Is this version a custom IOS60 WAD?

    Is it compatible with preloader?

  7. #7
    New Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Anyone have any advise?

  8. #8
    New Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts
    bump bump bump

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    I believe IOSCheck can be used to tell if ios60 is patched.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    there is an ios60 patched in the forum somewhere, look for it under dogeggs sig.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •