Results 1 to 4 of 4

Thread: Boy and his blob Neogamma R7 help

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face Boy and his blob Neogamma R7 help

    So I have rev14 and neogamma R7 and everything i have backed up i've gotten to work except A boy and his blob (2009) IT reads fine but when it boots the game the screen goes black and I have to shut off my wii with the power button on the system. Is anyone else having this issue and/or does anyone know the fix? Thanks in advanced

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,188
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    You are probably missing an ios needed by the game. What ios have you installed? Do you have these?
    IOS38-64-v3610
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149

  3. #3
    Junior Member dragroxas's Avatar
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    8
    Thanked 4 Times in 4 Posts
    What you need is IOS 249 Rev 14 use this guide:

    http://www.wiihacks.com/recommended-...-new-post.html

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    works fine on my system and im using Neogamma 7, ive also got cIOScorp installed too.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •