Results 1 to 5 of 5

Thread: Error 002 :S

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking Error 002 :S

    I softmodded, or what i think was a soft mod for my wii for the 1st time yesterday- it was a "dummies guide" i followed. So it was pretty much all completed with one little .bat program which put the correct files in the correct place for me. Iv read around this site and googled too much today, and all i can find is information about the error i get when i try to play a different back up "wii fit plus". I go to the back up launcher and try to run the game and all i get is blue screen and the error 2 message. As for the things i actually installed on the wii, i have no idea, but here is the link to the guide i followed, and perhaps you can make sense of it for me.

    Cheers.

    Softmodding your Wii guide - No chip required to play backup games - TheRom Forum
    the link to the guide^^
    Last edited by THOMZIN; 10-28-2009 at 09:46 AM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    that guide is completely out of date!

    read the one linked in my sig.

    You need cios38 rev14 and neogamma r7, that should solve your 002 error problems.

  3. 1 User Says Thank You davepm For This Useful Post


  4. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Red face

    yeah i kinda had that thought in the back of my head.

    Im about to go and follow your guide step by step..

    thanks for the fast reply.

    Il get back to you to say if it worked or not.

    appreciated

    Thomz.

  5. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    that guide is completely out of date!

    read the one linked in my sig.

    You need cios38 rev14 and neogamma r7, that should solve your 002 error problems.
    Hey again, i just followed the guide in your siggy, and it worked brilliantly, only took about 20 mins.

    Cheers.


    (post closed)

  6. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile 002 error

    hi ,
    i softmodded my wii using the twilight hack (3.2e firmware)
    when i went to play wii fit plus using backup launcher 0.3 v2 i get the error 002 message.
    how can i get it to work asim pretty much a newb
    thanks
    Nikissfan

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •