Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 70

Thread: Should I update my wii?

  1. #41
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Best of luck, but be sure to read. Your question was preveusly answered.

    Quote Originally Posted by mauifrog View Post
    Proceed to New 3.1-4.1 Softmod for ANY Wii

    Start on Step #4, read the guide a few times and be sure to follow every step in the proper order until you have completed all of step #5, repeat any portion previously done.

    If you installed bootmii as ios, run the hackmii installer- if it says bootmii can be installed as boot2, uninstall bootmii ios and reinstall bootmii as boot2.

    Hope this helps

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #42
    Junior Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks Muilfrog.
    I just wanted to make sure. In your answer to me it says :

    If you installed bootmii as ios, run the hackmii installer- if it says bootmii can be installed as boot2, uninstall bootmii ios and reinstall bootmii as boot2.

    How do I unistall bootmii ios? I know how to install it as boot2 than but I'm not 100 percent on how to uninstall it.
    Thanks

  4. #43
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Use the hackmii installer to unistall bootmii ios-only if it says you can install as boot2, if so unistall it then reinstall bootmii as boot2. Then follow the rest of the guide to mod your wii starting at step4

    If you can not install bootmii as boot2, just exit the hackmii installer and proceed to the guide.

  5. #44
    Junior Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thank Mauifrog,
    I went into hack me installer and it says:

    After the warning I hit 1
    and says:

    Using IOS version: Installer 36 (i think or 35) , HBC: 36, dvdx:36
    The Homerew channel: Can be installed
    DVDX: Can be installed
    Bootmii: Can only be installed as an IOS
    The installed bot1 version pervents a boot2 intall (-2)

    Continue

    Why wouldn't I be able to install as boot2? My wii is 2 years old version 3.1U!
    I thought you said I should be able to?
    Did i screw something up durring previous install of it or something?
    Thanks

  6. #45
    Junior Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    7
    Thanked 0 Times in 0 Posts
    also forgot to say, You think if I uninstall bootmii as IOS Than it will give me an option to install as boot2?
    Thanks

  7. #46
    Junior Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hey Mauifrog,
    I've been telling you I bought this 2 years ago, I remembered it was "1" year ago today NOT 2 and was reading the Nintendo fixed the boot2 problem around mid 08' so my console wii can only insall as IOS. You think this is right?
    Thanks

  8. #47
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    If it says you can't install it as boot2 then you can't, it does not make sense as the new boot1 is on newer wii's- but that is what it says.

  9. #48
    Junior Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I've been trying to research if there is any other way to know if my wii should be capable of the boot2 and couldn't find anything.
    I mean it's a year old with 3.1U you'd think it should be able to load boot2 vs. IOS.
    Do you know of any other way I can verify?
    Thanks

  10. #49
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    The hackmii installer checks the version of your boot1. If your boot1 is vulnerbable it allows instalation into boot2, if not only ios. You can not install it as boot2, just leave it as an ios and continue with your mod.

  11. #50
    Junior Member
    Join Date
    Oct 2009
    Posts
    46
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hello,
    Thanks Mauifrog,
    I'm starting to do the update that you said.

    You said start with 4 till I finish and I've got a question about it.

    I'm getting to upgrade the firmware to 4.1 and in step (4) it says:

    . UPDATE YOUR SYSTEM MENU VERSION (OPTIONAL)

    This step is optional unless you are on 3.3 or 3.4, you may upgrade now if you wish, boot2 v4 owners cannot downgrade! but can upgrade if you want. If you want to update to 4.1 then make sure you have at least 250 blocks free or you will brick, install IOS60-patched first (step 5a), then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update.

    I just want to make sure here before I screw something up, I NEED TO DO STEP 5(a) BEFORE I BEGINE STEP 4 (updating the firmware)? Right?

    And I do that by going into wad manager --sd--wad---ios60 press contiune?
    Right?

    Thanks for any help you can give me. I looks like I needed to do this first before I loaded pre-loader in order to have the ios60 and that's why I got bricked before.
    Thanks

Page 5 of 7 FirstFirst ... 34567 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •